ALT Linux Girar Builder robot reports
 help / color / mirror / Atom feed
* [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1
@ 2022-09-21 18:39 Girar awaiter (pav)
  2022-09-21 19:08 ` [#307189] [test-only] p10 FAILED (try 2) gem-ruby-libvirt.git=0.8.0-alt1 gem-fog-libvirt.git=0.9.0-alt1 Girar awaiter (pav)
                   ` (14 more replies)
  0 siblings, 15 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 18:39 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.1.1.log

subtask  name              aarch64  armh  i586  ppc64le  x86_64
   #100  gem-ruby-libvirt     2:03  3:13  1:11     2:30    1:05

2022-Sep-21 18:30:44 :: test-only task #307189 for p10 started by pav:
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
2022-Sep-21 18:30:45 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 18:30:45 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 18:30:45 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 18:30:45 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 18:30:45 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 18:31:50 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 18:31:56 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 18:32:48 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 18:33:15 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 18:33:58 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 18:34:20 :: #100: gem-ruby-libvirt.git 0.8.0-alt1: build check OK
2022-Sep-21 18:34:20 :: build check OK
2022-Sep-21 18:34:24 :: noarch check OK
 warning: existing source package ruby-libvirt is going to be replaced with gem-ruby-libvirt-0.8.0-alt1.src.rpm from subtask #100
 warning: existing source package ruby-libvirt is going to be replaced with gem-ruby-libvirt-0.8.0-alt1.src.rpm from subtask #100
2022-Sep-21 18:34:26 :: plan: src +1 -1 =17888, aarch64 +2 -2 =30083, armh +2 -2 =28295, i586 +2 -2 =30682, noarch +2 -2 =16487, ppc64le +2 -2 =29653, x86_64 +2 -2 =31385
2022-Sep-21 18:35:10 :: patched apt indices
2022-Sep-21 18:35:22 :: created next repo
2022-Sep-21 18:35:29 :: duplicate provides check OK
2022-Sep-21 18:36:05 :: dependencies check OK
2022-Sep-21 18:36:30 :: [x86_64 i586 aarch64 ppc64le armh] ELF symbols check OK
	x86_64: gem-ruby-libvirt=0.8.0-alt1 post-install unowned files:
 /usr/lib/ruby/gems/2.7.0/extensions/x86_64-linux
 /usr/lib/ruby/gems/2.7.0/extensions/x86_64-linux/2.7.0
2022-Sep-21 18:36:44 :: [x86_64] #100 gem-ruby-libvirt: install check OK
	i586: gem-ruby-libvirt=0.8.0-alt1 post-install unowned files:
 /usr/lib/ruby/gems/2.7.0/extensions/x86-linux
 /usr/lib/ruby/gems/2.7.0/extensions/x86-linux/2.7.0
2022-Sep-21 18:36:44 :: [i586] #100 gem-ruby-libvirt: install check OK
2022-Sep-21 18:36:53 :: [x86_64] #100 gem-ruby-libvirt-debuginfo: install check OK
	aarch64: gem-ruby-libvirt=0.8.0-alt1 post-install unowned files:
 /usr/lib/ruby/gems/2.7.0/extensions/aarch64-linux
 /usr/lib/ruby/gems/2.7.0/extensions/aarch64-linux/2.7.0
2022-Sep-21 18:36:53 :: [aarch64] #100 gem-ruby-libvirt: install check OK
2022-Sep-21 18:36:54 :: [i586] #100 gem-ruby-libvirt-debuginfo: install check OK
	ppc64le: gem-ruby-libvirt=0.8.0-alt1 post-install unowned files:
 /usr/lib/ruby/gems/2.7.0/extensions/powerpc64le-linux
 /usr/lib/ruby/gems/2.7.0/extensions/powerpc64le-linux/2.7.0
2022-Sep-21 18:36:56 :: [ppc64le] #100 gem-ruby-libvirt: install check OK
2022-Sep-21 18:36:59 :: [x86_64] #100 gem-ruby-libvirt-devel: install check OK
2022-Sep-21 18:37:01 :: [i586] #100 gem-ruby-libvirt-devel: install check OK
	armh: gem-ruby-libvirt=0.8.0-alt1 post-install unowned files:
 /usr/lib/ruby/gems/2.7.0/extensions/armh-linux/2.7.0
2022-Sep-21 18:37:05 :: [x86_64] #100 gem-ruby-libvirt-doc: install check OK
2022-Sep-21 18:37:05 :: [armh] #100 gem-ruby-libvirt: install check OK
2022-Sep-21 18:37:07 :: [i586] #100 gem-ruby-libvirt-doc: install check OK
2022-Sep-21 18:37:09 :: [aarch64] #100 gem-ruby-libvirt-debuginfo: install check OK
2022-Sep-21 18:37:15 :: [ppc64le] #100 gem-ruby-libvirt-debuginfo: install check OK
2022-Sep-21 18:37:19 :: [aarch64] #100 gem-ruby-libvirt-devel: install check OK
2022-Sep-21 18:37:28 :: [ppc64le] #100 gem-ruby-libvirt-devel: install check OK
2022-Sep-21 18:37:30 :: [aarch64] #100 gem-ruby-libvirt-doc: install check OK
2022-Sep-21 18:37:30 :: [armh] #100 gem-ruby-libvirt-debuginfo: install check OK
2022-Sep-21 18:37:40 :: [ppc64le] #100 gem-ruby-libvirt-doc: install check OK
2022-Sep-21 18:37:47 :: [armh] #100 gem-ruby-libvirt-devel: install check OK
2022-Sep-21 18:38:03 :: [armh] #100 gem-ruby-libvirt-doc: install check OK
2022-Sep-21 18:38:05 :: [x86_64-i586] plan: #1 +1 -1 =10591
2022-Sep-21 18:38:17 :: [x86_64-i586] arepo build OK
2022-Sep-21 18:38:31 :: [x86_64-i586] generated apt indices
2022-Sep-21 18:38:32 :: [x86_64-i586] created next repo
2022-Sep-21 18:38:40 :: [x86_64-i586] dependencies check OK
2022-Sep-21 18:38:41 :: gears inheritance check OK
2022-Sep-21 18:38:41 :: srpm inheritance check OK
girar-check-perms: access to gem-ruby-libvirt DENIED for pav: project `gem-ruby-libvirt' is not listed in the acl file for repository `p10', and the policy for such projects in `p10' is to deny
check-subtask-perms: #100: gem-ruby-libvirt: needs approvals from members of @maint and @tester groups
girar-check-perms: access to ruby-libvirt DENIED for pav: project `ruby-libvirt' is not listed in the acl file for repository `p10', and the policy for such projects in `p10' is to deny
check-subtask-perms: #100: ruby-libvirt: needs approvals from members of @maint and @tester groups
2022-Sep-21 18:38:42 :: acl check IGNORED
2022-Sep-21 18:39:02 :: created contents_index files
2022-Sep-21 18:39:11 :: created hash files: aarch64 armh i586 noarch ppc64le src x86_64-i586 x86_64
2022-Sep-21 18:39:14 :: task #307189 for p10 TESTED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 2) gem-ruby-libvirt.git=0.8.0-alt1 gem-fog-libvirt.git=0.9.0-alt1
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
@ 2022-09-21 19:08 ` Girar awaiter (pav)
  2022-09-21 20:03 ` [#307189] [test-only] p10 FAILED (try 3) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 Girar awaiter (pav)
                   ` (13 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 19:08 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.2.1.log

subtask  name             aarch64  armh    i586  ppc64le  x86_64
   #200  gem-fog-libvirt   failed     ?  failed        ?  failed

2022-Sep-21 19:07:56 :: test-only task #307189 for p10 resumed by pav:
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
#200 build 0.9.0-alt1 from /gears/g/gem-fog-libvirt.git fetched at 2022-Sep-21 19:07:23 from sisyphus
2022-Sep-21 19:07:57 :: created build repo
2022-Sep-21 19:07:58 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 19:07:58 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 19:07:58 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 19:07:58 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 19:07:58 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 19:08:10 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK (cached)
2022-Sep-21 19:08:10 :: [i586] #200 gem-fog-libvirt.git 0.9.0-alt1: build start
2022-Sep-21 19:08:10 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK (cached)
2022-Sep-21 19:08:10 :: [x86_64] #200 gem-fog-libvirt.git 0.9.0-alt1: build start
2022-Sep-21 19:08:25 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK (cached)
2022-Sep-21 19:08:25 :: [aarch64] #200 gem-fog-libvirt.git 0.9.0-alt1: build start
[i586] <13>Sep 21 19:08:19 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 19:08:19 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673262 installed
[i586] <13>Sep 21 19:08:19 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 19:08:19 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 19:08:19 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 19:08:20 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 19:08:20 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 21 19:08:21 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 19:08:21 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 19:08:21 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 21 19:08:21 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 21 19:08:22 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 21 19:08:22 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 19:08:22 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 19:08:22 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 19:08:22 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 19:08:22 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 21 19:08:22 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 21 19:08:22 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509080 installed
[i586] <13>Sep 21 19:08:22 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[i586] <13>Sep 21 19:08:22 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547555 installed
[i586] <13>Sep 21 19:08:22 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405485 installed
[i586] <13>Sep 21 19:08:22 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[i586] <13>Sep 21 19:08:22 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 21 19:08:22 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 21 19:08:22 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621318 installed
[i586] <13>Sep 21 19:08:22 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060252 installed
[i586] <13>Sep 21 19:08:22 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493872 installed
[i586] <13>Sep 21 19:08:22 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[i586] <13>Sep 21 19:08:22 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919567 installed
[i586] <13>Sep 21 19:08:22 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056819 installed
[i586] <13>Sep 21 19:08:22 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106372 installed
[i586] <13>Sep 21 19:08:22 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082714 installed
[i586] <13>Sep 21 19:08:22 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 21 19:08:22 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056686 installed
[i586] <13>Sep 21 19:08:22 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 21 19:08:22 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 19:08:22 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 21 19:08:22 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 19:08:22 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 19:08:22 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 21 19:08:22 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 21 19:08:22 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 19:08:22 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 19:08:22 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 19:08:22 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 21 19:08:22 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 21 19:08:22 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 21 19:08:22 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 21 19:08:22 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 19:08:22 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 19:08:22 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 19:08:22 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 19:08:22 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 21 19:08:22 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 19:08:22 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 19:08:22 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[i586] <13>Sep 21 19:08:22 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 21 19:08:22 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 19:08:23 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 19:08:23 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 19:08:23 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <86>Sep 21 19:08:23 groupadd[746898]: group added to /etc/group: name=_keytab, GID=499
[i586] <86>Sep 21 19:08:23 groupadd[746898]: group added to /etc/gshadow: name=_keytab
[i586] <86>Sep 21 19:08:23 groupadd[746898]: new group: name=_keytab, GID=499
[i586] <13>Sep 21 19:08:23 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367971 installed
[i586] <86>Sep 21 19:08:23 groupadd[746903]: group added to /etc/group: name=sasl, GID=498
[i586] <86>Sep 21 19:08:23 groupadd[746903]: group added to /etc/gshadow: name=sasl
[i586] <86>Sep 21 19:08:23 groupadd[746903]: new group: name=sasl, GID=498
[i586] <13>Sep 21 19:08:23 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205820 installed
[i586] <13>Sep 21 19:08:23 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142554 installed
[i586] <13>Sep 21 19:08:23 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731502 installed
[i586] <13>Sep 21 19:08:23 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 19:08:23 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 19:08:23 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 19:08:23 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 19:08:23 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <86>Sep 21 19:08:23 groupadd[746908]: group added to /etc/group: name=sshagent, GID=497
[i586] <86>Sep 21 19:08:23 groupadd[746908]: group added to /etc/gshadow: name=sshagent
[i586] <86>Sep 21 19:08:23 groupadd[746908]: new group: name=sshagent, GID=497
[i586] <13>Sep 21 19:08:23 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <13>Sep 21 19:08:23 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449479 installed
[i586] <13>Sep 21 19:08:24 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934124 installed
[i586] <13>Sep 21 19:08:24 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[i586] <13>Sep 21 19:08:24 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] warning: Macro %pkgname not found
[i586] warning: Macro %pkgname not found
[i586] Reading Package Lists...
[i586] Building Dependency Tree...
[i586] MI2a: mark ruby-fog-core
[i586] MI2a:  target ruby-gem(builder)
[i586] MI2a:   mark ruby-builder
[i586] MI2a:  target ruby-gem(excon)
[i586] MI2a:   mark gem-excon
[i586] MI2a:  target ruby-gem(formatador)
[i586] MI2a:   mark gem-formatador
[i586] MI2a:  target ruby-gem(mime-types)
[i586] MI2a:   mark ruby-mime-types
[i586] MI2a:    target ruby-gem(mime-types-data) AMB
[i586] MI2a:    target ruby-gem(mime-types-data) AMB
[i586] MI2b: mark ruby-mime-types
[i586] MI2b:  target ruby-gem(mime-types-data) AMB
[i586] MI2b:  target ruby-gem(mime-types-data) AMB
[i586] MI2c: mark ruby-mime-types
[i586] MI2c:  target ruby-gem(mime-types-data)
[i586] MI2c:   mark ruby-mime-types-data
[i586] rpm-build-ruby is already the newest version.
[i586] Selected version ruby-fog-core#1:2.1.2-alt1:sisyphus+231621.5000.57.1@1567245658 for gem(fog-core)>=1.27.4
[i586] E: Couldn't find package gem(fog-json)>=0
[i586] hsh-install: Failed to calculate package file list.
[i586] hsh-install: Failed to generate package file list.
2022-Sep-21 19:08:25 :: [i586] gem-fog-libvirt.git 0.9.0-alt1: remote: cannot build src.rpm
2022-Sep-21 19:08:25 :: [i586] #200 gem-fog-libvirt.git 0.9.0-alt1: build FAILED
2022-Sep-21 19:08:25 :: [i586] requesting cancellation of task processing
[x86_64] <13>Sep 21 19:08:20 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673251 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 19:08:20 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509078 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547547 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405462 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621312 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626059441 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493868 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919566 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056805 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106374 installed
[x86_64] <13>Sep 21 19:08:22 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082709 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056683 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 21 19:08:23 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <86>Sep 21 19:08:24 groupadd[3394712]: group added to /etc/group: name=_keytab, GID=499
[x86_64] <86>Sep 21 19:08:24 groupadd[3394712]: group added to /etc/gshadow: name=_keytab
[x86_64] <86>Sep 21 19:08:24 groupadd[3394712]: new group: name=_keytab, GID=499
[x86_64] <13>Sep 21 19:08:24 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367800 installed
[x86_64] <86>Sep 21 19:08:24 groupadd[3394717]: group added to /etc/group: name=sasl, GID=498
[x86_64] <86>Sep 21 19:08:24 groupadd[3394717]: group added to /etc/gshadow: name=sasl
[x86_64] <86>Sep 21 19:08:24 groupadd[3394717]: new group: name=sasl, GID=498
[x86_64] <13>Sep 21 19:08:24 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205817 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731482 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <86>Sep 21 19:08:24 groupadd[3394722]: group added to /etc/group: name=sshagent, GID=497
[x86_64] <86>Sep 21 19:08:24 groupadd[3394722]: group added to /etc/gshadow: name=sshagent
[x86_64] <86>Sep 21 19:08:24 groupadd[3394722]: new group: name=sshagent, GID=497
[x86_64] <13>Sep 21 19:08:24 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449478 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934110 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[x86_64] <13>Sep 21 19:08:24 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] warning: Macro %pkgname not found
[x86_64] warning: Macro %pkgname not found
[x86_64] Reading Package Lists...
[x86_64] Building Dependency Tree...
[x86_64] MI2a: mark ruby-fog-core
[x86_64] MI2a:  target ruby-gem(builder)
[x86_64] MI2a:   mark ruby-builder
[x86_64] MI2a:  target ruby-gem(excon)
[x86_64] MI2a:   mark gem-excon
[x86_64] MI2a:  target ruby-gem(formatador)
[x86_64] MI2a:   mark gem-formatador
[x86_64] MI2a:  target ruby-gem(mime-types)
[x86_64] MI2a:   mark ruby-mime-types
[x86_64] MI2a:    target ruby-gem(mime-types-data) AMB
[x86_64] MI2a:    target ruby-gem(mime-types-data) AMB
[x86_64] MI2b: mark ruby-mime-types
[x86_64] MI2b:  target ruby-gem(mime-types-data) AMB
[x86_64] MI2b:  target ruby-gem(mime-types-data) AMB
[x86_64] MI2c: mark ruby-mime-types
[x86_64] MI2c:  target ruby-gem(mime-types-data)
[x86_64] MI2c:   mark ruby-mime-types-data
[x86_64] rpm-build-ruby is already the newest version.
[x86_64] Selected version ruby-fog-core#1:2.1.2-alt1:sisyphus+231621.5000.57.1@1567245658 for gem(fog-core)>=1.27.4
[x86_64] E: Couldn't find package gem(fog-json)>=0
[x86_64] hsh-install: Failed to calculate package file list.
[x86_64] hsh-install: Failed to generate package file list.
2022-Sep-21 19:08:25 :: [x86_64] gem-fog-libvirt.git 0.9.0-alt1: remote: cannot build src.rpm
2022-Sep-21 19:08:25 :: [x86_64] #200 gem-fog-libvirt.git 0.9.0-alt1: build FAILED
2022-Sep-21 19:08:30 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK (cached)
2022-Sep-21 19:08:30 :: [ppc64le] task processing CANCELLED
2022-Sep-21 19:08:37 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK (cached)
2022-Sep-21 19:08:37 :: [armh] task processing CANCELLED
[aarch64] <13>Sep 21 19:08:45 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428491 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673268 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059407 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094930 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094930 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059407 installed
[aarch64] <13>Sep 21 19:08:45 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238291 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030950 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538335 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631282 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631282 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631282 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631282 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050088 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734874 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509100 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547558 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405515 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213216 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213216 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621316 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060534 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493870 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493871 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919568 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056854 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106401 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082712 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893738 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056717 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056657 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573491 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573491 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030716 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030716 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[aarch64] <13>Sep 21 19:08:48 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428491 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428491 installed
[aarch64] <86>Sep 21 19:08:50 groupadd[303153]: group added to /etc/group: name=_keytab, GID=499
[aarch64] <86>Sep 21 19:08:50 groupadd[303153]: group added to /etc/gshadow: name=_keytab
[aarch64] <86>Sep 21 19:08:50 groupadd[303153]: new group: name=_keytab, GID=499
[aarch64] <13>Sep 21 19:08:50 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647368066 installed
[aarch64] <86>Sep 21 19:08:50 groupadd[303202]: group added to /etc/group: name=sasl, GID=498
[aarch64] <86>Sep 21 19:08:50 groupadd[303202]: group added to /etc/gshadow: name=sasl
[aarch64] <86>Sep 21 19:08:50 groupadd[303202]: new group: name=sasl, GID=498
[aarch64] <13>Sep 21 19:08:50 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205833 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142520 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731621 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030716 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428491 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968426 installed
[aarch64] <86>Sep 21 19:08:50 groupadd[303274]: group added to /etc/group: name=sshagent, GID=497
[aarch64] <86>Sep 21 19:08:50 groupadd[303274]: group added to /etc/gshadow: name=sshagent
[aarch64] <86>Sep 21 19:08:50 groupadd[303274]: new group: name=sshagent, GID=497
[aarch64] <13>Sep 21 19:08:50 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968426 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449501 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934126 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[aarch64] <13>Sep 21 19:08:50 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[aarch64] warning: Macro %pkgname not found
[aarch64] warning: Macro %pkgname not found
[aarch64] Reading Package Lists...
[aarch64] Building Dependency Tree...
[aarch64] MI2a: mark ruby-fog-core
[aarch64] MI2a:  target ruby-gem(builder)
[aarch64] MI2a:   mark ruby-builder
[aarch64] MI2a:  target ruby-gem(excon)
[aarch64] MI2a:   mark gem-excon
[aarch64] MI2a:  target ruby-gem(formatador)
[aarch64] MI2a:   mark gem-formatador
[aarch64] MI2a:  target ruby-gem(mime-types)
[aarch64] MI2a:   mark ruby-mime-types
[aarch64] MI2a:    target ruby-gem(mime-types-data) AMB
[aarch64] MI2a:    target ruby-gem(mime-types-data) AMB
[aarch64] MI2b: mark ruby-mime-types
[aarch64] MI2b:  target ruby-gem(mime-types-data) AMB
[aarch64] MI2b:  target ruby-gem(mime-types-data) AMB
[aarch64] MI2c: mark ruby-mime-types
[aarch64] MI2c:  target ruby-gem(mime-types-data)
[aarch64] MI2c:   mark ruby-mime-types-data
[aarch64] rpm-build-ruby is already the newest version.
[aarch64] Selected version ruby-fog-core#1:2.1.2-alt1:sisyphus+231621.5000.57.1@1567245658 for gem(fog-core)>=1.27.4
[aarch64] E: Couldn't find package gem(fog-json)>=0
[aarch64] hsh-install: Failed to calculate package file list.
[aarch64] hsh-install: Failed to generate package file list.
2022-Sep-21 19:08:53 :: [aarch64] gem-fog-libvirt.git 0.9.0-alt1: remote: cannot build src.rpm
2022-Sep-21 19:08:53 :: [aarch64] #200 gem-fog-libvirt.git 0.9.0-alt1: build FAILED
2022-Sep-21 19:08:25 :: [i586] build FAILED
2022-Sep-21 19:08:25 :: [x86_64] build FAILED
2022-Sep-21 19:08:30 :: [ppc64le] build FAILED
2022-Sep-21 19:08:37 :: [armh] build FAILED
2022-Sep-21 19:08:53 :: [aarch64] build FAILED
2022-Sep-21 19:08:53 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 3) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
  2022-09-21 19:08 ` [#307189] [test-only] p10 FAILED (try 2) gem-ruby-libvirt.git=0.8.0-alt1 gem-fog-libvirt.git=0.9.0-alt1 Girar awaiter (pav)
@ 2022-09-21 20:03 ` Girar awaiter (pav)
  2022-09-21 20:17 ` [#307189] [test-only] p10 FAILED (try 4) " Girar awaiter (pav)
                   ` (12 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 20:03 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.3.1.log

subtask  name              aarch64  armh    i586  ppc64le  x86_64
    #40  rpm-build-ruby         30    45      15       36      15
    #50  gem-rake               43  1:08      27       54      27
    #60  gem-json             1:00  1:44      40     1:13      40
   #100  gem-ruby-libvirt     2:05     ?    1:11        ?    1:06
   #200  gem-fog-libvirt         ?     ?  failed        ?  failed

2022-Sep-21 19:58:59 :: test-only task #307189 for p10 resumed by pav:
#40 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-21 19:20:48 from sisyphus
#50 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-21 19:23:48 from sisyphus
#60 build 2.6.2-alt1 from /gears/g/gem-json.git fetched at 2022-Sep-21 19:23:12 from sisyphus
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
#200 build 0.9.0-alt1 from /gears/g/gem-fog-libvirt.git fetched at 2022-Sep-21 19:07:23 from sisyphus
#300 build 3.10.2-alt1 from /gears/g/gem-rspec-support.git fetched at 2022-Sep-21 19:43:21 from sisyphus
#400 build 3.10.1-alt1 from /gears/g/gem-rspec-core.git fetched at 2022-Sep-21 19:43:34 from sisyphus
#500 build 3.10.1-alt1 from /gears/g/gem-rspec-expectations.git fetched at 2022-Sep-21 19:44:38 from sisyphus
#600 build 4.0.4-alt1 from /gears/g/gem-psych.git fetched at 2022-Sep-21 19:46:30 from sisyphus
#700 build 1.6.0.1-alt1 from /gears/g/gem-racc.git fetched at 2022-Sep-21 19:47:58 from sisyphus
#1000 build 3.4.2-alt2 from /gears/l/libffi.git fetched at 2022-Sep-21 19:49:57 from sisyphus
#1100 build 1.3.1-alt1 from /gears/g/gem-kpeg.git fetched at 2022-Sep-21 19:51:31 from sisyphus
#1200 build 6.4.0.1-alt1 from /gears/g/gem-rdoc.git fetched at 2022-Sep-21 19:51:59 from sisyphus
#1300 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-21 19:52:27 from sisyphus
#1400 build 5.15.0-alt1 from /gears/g/gem-minitest.git fetched at 2022-Sep-21 19:53:19 from sisyphus
#1500 build 1.4.3-alt1 from /gears/g/gem-diff-lcs.git fetched at 2022-Sep-21 19:53:53 from sisyphus
#1600 build 3.10.2-alt1 from /gears/g/gem-rspec-mocks.git fetched at 2022-Sep-21 19:54:24 from sisyphus
#1700 build 3.10.0-alt1 from /gears/g/gem-rspec.git fetched at 2022-Sep-21 19:55:06 from sisyphus
#2000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-21 19:56:48 from sisyphus
2022-Sep-21 19:59:00 :: created build repo
2022-Sep-21 19:59:01 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 19:59:01 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 19:59:01 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 19:59:01 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 19:59:01 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 19:59:16 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-21 19:59:16 :: [i586] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 19:59:16 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-21 19:59:16 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 19:59:31 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-21 19:59:31 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 19:59:37 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-21 19:59:37 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 19:59:43 :: [i586] #50 gem-rake.git 13.0.6-alt1: build OK
2022-Sep-21 19:59:43 :: [i586] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 19:59:43 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build OK
2022-Sep-21 19:59:43 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 19:59:46 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-21 19:59:46 :: [armh] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:00:14 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build OK
2022-Sep-21 20:00:14 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:00:23 :: [i586] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:00:23 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:00:23 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:00:23 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:00:31 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build OK
2022-Sep-21 20:00:31 :: [ppc64le] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:00:54 :: [armh] #50 gem-rake.git 13.0.6-alt1: build OK
2022-Sep-21 20:00:54 :: [armh] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:01:14 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:01:14 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:01:29 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:01:29 :: [x86_64] #200 gem-fog-libvirt.git 0.9.0-alt1: build start
2022-Sep-21 20:01:34 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:01:34 :: [i586] #200 gem-fog-libvirt.git 0.9.0-alt1: build start
[x86_64] <13>Sep 21 20:01:39 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:39 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:01:39 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:01:39 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:01:39 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:01:39 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 21 20:01:41 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:01:42 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790356 installed
[x86_64] warning: Macro %pkgname not found
[x86_64] warning: Macro %pkgname not found
[x86_64] Reading Package Lists...
[x86_64] Building Dependency Tree...
[x86_64] MI2a: mark ruby-fog-core
[x86_64] MI2a:  target ruby-gem(builder)
[x86_64] MI2a:   mark ruby-builder
[x86_64] MI2a:  target ruby-gem(excon)
[x86_64] MI2a:   mark gem-excon
[x86_64] MI2a:  target ruby-gem(formatador)
[x86_64] MI2a:   mark gem-formatador
[x86_64] MI2a:  target ruby-gem(mime-types)
[x86_64] MI2a:   mark ruby-mime-types
[x86_64] MI2a:    target ruby-gem(mime-types-data) AMB
[x86_64] MI2a:    target ruby-gem(mime-types-data) AMB
[x86_64] MI2b: mark ruby-mime-types
[x86_64] MI2b:  target ruby-gem(mime-types-data) AMB
[x86_64] MI2b:  target ruby-gem(mime-types-data) AMB
[x86_64] MI2c: mark ruby-mime-types
[x86_64] MI2c:  target ruby-gem(mime-types-data)
[x86_64] MI2c:   mark ruby-mime-types-data
[x86_64] rpm-build-ruby is already the newest version.
[x86_64] Selected version ruby-fog-core#1:2.1.2-alt1:sisyphus+231621.5000.57.1@1567245658 for gem(fog-core)>=1.27.4
[x86_64] E: Couldn't find package gem(fog-json)>=0
[x86_64] hsh-install: Failed to calculate package file list.
[x86_64] hsh-install: Failed to generate package file list.
2022-Sep-21 20:01:43 :: [x86_64] gem-fog-libvirt.git 0.9.0-alt1: remote: cannot build src.rpm
2022-Sep-21 20:01:43 :: [x86_64] #200 gem-fog-libvirt.git 0.9.0-alt1: build FAILED
2022-Sep-21 20:01:44 :: [x86_64] requesting cancellation of task processing
2022-Sep-21 20:01:44 :: [ppc64le] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:01:44 :: [ppc64le] task processing CANCELLED
[i586] <13>Sep 21 20:01:43 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:01:43 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:01:43 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:01:43 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:01:43 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:01:43 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 21 20:01:45 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:01:45 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:01:45 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 21 20:01:45 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 21 20:01:45 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 21 20:01:45 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:01:45 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:01:45 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:01:45 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:01:45 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 21 20:01:45 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 21 20:01:45 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 21 20:01:45 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 21 20:01:45 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:01:45 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 21 20:01:45 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:01:45 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:01:45 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 21 20:01:45 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 21 20:01:45 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:01:45 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:01:45 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:01:45 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 21 20:01:45 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 21 20:01:45 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:01:45 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 21 20:01:45 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:01:45 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:01:45 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:01:45 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:01:45 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:01:45 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:01:45 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:01:45 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[i586] <13>Sep 21 20:01:45 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 21 20:01:45 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:01:46 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:01:46 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:01:46 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:01:46 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:01:46 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:01:46 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:01:46 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:01:46 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790355 installed
[i586] warning: Macro %pkgname not found
[i586] warning: Macro %pkgname not found
[i586] Reading Package Lists...
[i586] Building Dependency Tree...
[i586] MI2a: mark ruby-fog-core
[i586] MI2a:  target ruby-gem(builder)
[i586] MI2a:   mark ruby-builder
[i586] MI2a:  target ruby-gem(excon)
[i586] MI2a:   mark gem-excon
[i586] MI2a:  target ruby-gem(formatador)
[i586] MI2a:   mark gem-formatador
[i586] MI2a:  target ruby-gem(mime-types)
[i586] MI2a:   mark ruby-mime-types
[i586] MI2a:    target ruby-gem(mime-types-data) AMB
[i586] MI2a:    target ruby-gem(mime-types-data) AMB
[i586] MI2b: mark ruby-mime-types
[i586] MI2b:  target ruby-gem(mime-types-data) AMB
[i586] MI2b:  target ruby-gem(mime-types-data) AMB
[i586] MI2c: mark ruby-mime-types
[i586] MI2c:  target ruby-gem(mime-types-data)
[i586] MI2c:   mark ruby-mime-types-data
[i586] rpm-build-ruby is already the newest version.
[i586] Selected version ruby-fog-core#1:2.1.2-alt1:sisyphus+231621.5000.57.1@1567245658 for gem(fog-core)>=1.27.4
[i586] E: Couldn't find package gem(fog-json)>=0
[i586] hsh-install: Failed to calculate package file list.
[i586] hsh-install: Failed to generate package file list.
2022-Sep-21 20:01:48 :: [i586] gem-fog-libvirt.git 0.9.0-alt1: remote: cannot build src.rpm
2022-Sep-21 20:01:48 :: [i586] #200 gem-fog-libvirt.git 0.9.0-alt1: build FAILED
2022-Sep-21 20:02:38 :: [armh] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:02:38 :: [armh] task processing CANCELLED
2022-Sep-21 20:03:19 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:03:19 :: [aarch64] task processing CANCELLED
2022-Sep-21 20:01:44 :: [x86_64] build FAILED
2022-Sep-21 20:01:44 :: [ppc64le] build FAILED
2022-Sep-21 20:01:48 :: [i586] build FAILED
2022-Sep-21 20:02:38 :: [armh] build FAILED
2022-Sep-21 20:03:19 :: [aarch64] build FAILED
2022-Sep-21 20:03:19 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 4) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
  2022-09-21 19:08 ` [#307189] [test-only] p10 FAILED (try 2) gem-ruby-libvirt.git=0.8.0-alt1 gem-fog-libvirt.git=0.9.0-alt1 Girar awaiter (pav)
  2022-09-21 20:03 ` [#307189] [test-only] p10 FAILED (try 3) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 Girar awaiter (pav)
@ 2022-09-21 20:17 ` Girar awaiter (pav)
  2022-09-21 20:37 ` [#307189] [test-only] p10 FAILED (try 5) " Girar awaiter (pav)
                   ` (11 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 20:17 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.4.1.log

subtask  name                 aarch64  armh    i586  ppc64le  x86_64
    #70  gem-rubygems-update        ?     ?  failed        ?  failed

2022-Sep-21 20:16:55 :: test-only task #307189 for p10 resumed by pav:
#40 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-21 19:20:48 from sisyphus
#50 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-21 19:23:48 from sisyphus
#60 build 2.6.2-alt1 from /gears/g/gem-json.git fetched at 2022-Sep-21 19:23:12 from sisyphus
#70 build 3.2.19-alt1 from /gears/g/gem-rubygems-update.git fetched at 2022-Sep-21 20:06:19 from sisyphus
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
#140 build 1.4.1-alt1 from /gears/g/gem-wwtd.git fetched at 2022-Sep-21 20:14:23 from sisyphus
#160 build 3.13.11-alt1 from /gears/g/gem-oj.git fetched at 2022-Sep-21 20:15:56 from sisyphus
#200 build 0.9.0-alt1 from /gears/g/gem-fog-libvirt.git fetched at 2022-Sep-21 19:07:23 from sisyphus
#300 build 3.10.2-alt1 from /gears/g/gem-rspec-support.git fetched at 2022-Sep-21 19:43:21 from sisyphus
#400 build 3.10.1-alt1 from /gears/g/gem-rspec-core.git fetched at 2022-Sep-21 19:43:34 from sisyphus
#500 build 3.10.1-alt1 from /gears/g/gem-rspec-expectations.git fetched at 2022-Sep-21 19:44:38 from sisyphus
#600 build 4.0.4-alt1 from /gears/g/gem-psych.git fetched at 2022-Sep-21 19:46:30 from sisyphus
#700 build 1.6.0.1-alt1 from /gears/g/gem-racc.git fetched at 2022-Sep-21 19:47:58 from sisyphus
#1000 build 3.4.2-alt2 from /gears/l/libffi.git fetched at 2022-Sep-21 19:49:57 from sisyphus
#1100 build 1.3.1-alt1 from /gears/g/gem-kpeg.git fetched at 2022-Sep-21 19:51:31 from sisyphus
#1200 build 6.4.0.1-alt1 from /gears/g/gem-rdoc.git fetched at 2022-Sep-21 19:51:59 from sisyphus
#1300 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-21 19:52:27 from sisyphus
#1400 build 5.15.0-alt1 from /gears/g/gem-minitest.git fetched at 2022-Sep-21 19:53:19 from sisyphus
#1500 build 1.4.3-alt1 from /gears/g/gem-diff-lcs.git fetched at 2022-Sep-21 19:53:53 from sisyphus
#1600 build 3.10.2-alt1 from /gears/g/gem-rspec-mocks.git fetched at 2022-Sep-21 19:54:24 from sisyphus
#1700 build 3.10.0-alt1 from /gears/g/gem-rspec.git fetched at 2022-Sep-21 19:55:06 from sisyphus
#2000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-21 19:56:48 from sisyphus
#2100 build 1.2.0-alt1 from /gears/g/gem-rake-compiler.git fetched at 2022-Sep-21 20:11:50 from sisyphus
#2200 removed
2022-Sep-21 20:16:56 :: created build repo
2022-Sep-21 20:16:56 :: #100: force rebuild
2022-Sep-21 20:16:56 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:16:56 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:16:56 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:16:56 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:16:56 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:17:05 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:17:05 :: [i586] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:17:05 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:17:05 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:17:13 :: [i586] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:17:13 :: [i586] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:17:14 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:17:14 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:17:15 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:17:15 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:17:16 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:17:16 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:17:22 :: [i586] #60 gem-json.git 2.6.2-alt1: build OK (cached)
2022-Sep-21 20:17:22 :: [i586] #70 gem-rubygems-update.git 3.2.19-alt1: build start
2022-Sep-21 20:17:23 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build OK (cached)
2022-Sep-21 20:17:23 :: [x86_64] #70 gem-rubygems-update.git 3.2.19-alt1: build start
2022-Sep-21 20:17:25 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:17:25 :: [armh] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:17:33 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:17:33 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build start
[i586] <13>Sep 21 20:17:31 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:17:31 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:17:31 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:17:31 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:17:31 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:17:31 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 21 20:17:33 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:17:33 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:17:33 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 21 20:17:33 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 21 20:17:34 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 21 20:17:34 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:17:34 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:17:34 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:17:34 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:17:34 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 21 20:17:34 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 21 20:17:34 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 21 20:17:34 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 21 20:17:34 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:17:34 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 21 20:17:34 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:17:34 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:17:34 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 21 20:17:34 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 21 20:17:34 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:17:34 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:17:34 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:17:34 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 21 20:17:34 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 21 20:17:34 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:17:34 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 21 20:17:34 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:17:34 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:17:34 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:17:34 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:17:34 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:17:34 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:17:34 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:17:34 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[i586] <13>Sep 21 20:17:34 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 21 20:17:34 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:17:35 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:17:35 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:17:35 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:17:35 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:17:35 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:17:35 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:17:35 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:17:35 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790355 installed
[i586] warning: Macro %ruby_ignore_names not found
[i586] error: line 19: Unknown tag: %ruby_ignore_names warbler,templates,rubyforge,bar,demo,rubygems-update[doc]
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-21 20:17:36 :: [i586] gem-rubygems-update.git 3.2.19-alt1: remote: cannot build src.rpm
2022-Sep-21 20:17:36 :: [i586] #70 gem-rubygems-update.git 3.2.19-alt1: build FAILED
2022-Sep-21 20:17:36 :: [i586] requesting cancellation of task processing
2022-Sep-21 20:17:36 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:17:36 :: [ppc64le] task processing CANCELLED
[x86_64] <13>Sep 21 20:17:33 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:33 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:17:33 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:17:33 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:17:33 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:17:33 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 21 20:17:35 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:17:36 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790356 installed
[x86_64] warning: Macro %ruby_ignore_names not found
[x86_64] error: line 19: Unknown tag: %ruby_ignore_names warbler,templates,rubyforge,bar,demo,rubygems-update[doc]
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-21 20:17:37 :: [x86_64] gem-rubygems-update.git 3.2.19-alt1: remote: cannot build src.rpm
2022-Sep-21 20:17:37 :: [x86_64] #70 gem-rubygems-update.git 3.2.19-alt1: build FAILED
2022-Sep-21 20:17:52 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build OK (cached)
2022-Sep-21 20:17:52 :: [aarch64] task processing CANCELLED
2022-Sep-21 20:17:53 :: [armh] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:17:53 :: [armh] task processing CANCELLED
2022-Sep-21 20:17:36 :: [i586] build FAILED
2022-Sep-21 20:17:36 :: [ppc64le] build FAILED
2022-Sep-21 20:17:37 :: [x86_64] build FAILED
2022-Sep-21 20:17:52 :: [aarch64] build FAILED
2022-Sep-21 20:17:53 :: [armh] build FAILED
2022-Sep-21 20:17:53 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 5) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (2 preceding siblings ...)
  2022-09-21 20:17 ` [#307189] [test-only] p10 FAILED (try 4) " Girar awaiter (pav)
@ 2022-09-21 20:37 ` Girar awaiter (pav)
  2022-09-21 20:48 ` [#307189] [test-only] p10 FAILED (try 6) rpm-build-ruby.git=1.1.0-alt1 gem-setup.git=5.999.6-alt2 Girar awaiter (pav)
                   ` (10 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 20:37 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.5.1.log

subtask  name              aarch64  armh    i586  ppc64le  x86_64
    #60  gem-json             1:01  1:31      41     1:14      40
   #100  gem-ruby-libvirt     2:03  3:18    1:10     2:27    1:04
   #140  gem-wwtd                ?     ?      26        ?      26
   #160  gem-oj                  ?     ?  failed        ?  failed

2022-Sep-21 20:31:32 :: test-only task #307189 for p10 resumed by pav:
#40 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-21 19:20:48 from sisyphus
#50 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-21 19:23:48 from sisyphus
#60 build 2.6.2-alt1 from /gears/g/gem-json.git fetched at 2022-Sep-21 19:23:12 from sisyphus
#70 removed
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
#140 build 1.4.1-alt1 from /gears/g/gem-wwtd.git fetched at 2022-Sep-21 20:14:23 from sisyphus
#160 build 3.13.11-alt1 from /gears/g/gem-oj.git fetched at 2022-Sep-21 20:15:56 from sisyphus
#200 build 0.9.0-alt1 from /gears/g/gem-fog-libvirt.git fetched at 2022-Sep-21 19:07:23 from sisyphus
#300 build 3.10.2-alt1 from /gears/g/gem-rspec-support.git fetched at 2022-Sep-21 19:43:21 from sisyphus
#400 build 3.10.1-alt1 from /gears/g/gem-rspec-core.git fetched at 2022-Sep-21 19:43:34 from sisyphus
#500 build 3.10.1-alt1 from /gears/g/gem-rspec-expectations.git fetched at 2022-Sep-21 19:44:38 from sisyphus
#600 build 4.0.4-alt1 from /gears/g/gem-psych.git fetched at 2022-Sep-21 19:46:30 from sisyphus
#700 build 1.6.0.1-alt1 from /gears/g/gem-racc.git fetched at 2022-Sep-21 19:47:58 from sisyphus
#1000 build 3.4.2-alt2 from /gears/l/libffi.git fetched at 2022-Sep-21 19:49:57 from sisyphus
#1100 build 1.3.1-alt1 from /gears/g/gem-kpeg.git fetched at 2022-Sep-21 19:51:31 from sisyphus
#1200 build 6.4.0.1-alt1 from /gears/g/gem-rdoc.git fetched at 2022-Sep-21 19:51:59 from sisyphus
#1300 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-21 19:52:27 from sisyphus
#1400 build 5.15.0-alt1 from /gears/g/gem-minitest.git fetched at 2022-Sep-21 19:53:19 from sisyphus
#1500 build 1.4.3-alt1 from /gears/g/gem-diff-lcs.git fetched at 2022-Sep-21 19:53:53 from sisyphus
#1600 build 3.10.2-alt1 from /gears/g/gem-rspec-mocks.git fetched at 2022-Sep-21 19:54:24 from sisyphus
#1700 build 3.10.0-alt1 from /gears/g/gem-rspec.git fetched at 2022-Sep-21 19:55:06 from sisyphus
#2000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-21 19:56:48 from sisyphus
#2100 build 1.2.0-alt1 from /gears/g/gem-rake-compiler.git fetched at 2022-Sep-21 20:11:50 from sisyphus
#2200 removed
2022-Sep-21 20:31:32 :: created build repo
2022-Sep-21 20:31:33 :: #60: force rebuild
2022-Sep-21 20:31:33 :: #100: force rebuild
2022-Sep-21 20:31:33 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:31:33 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:31:33 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:31:33 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:31:33 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:31:42 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:31:42 :: [i586] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:31:42 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:31:42 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:31:50 :: [i586] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:31:50 :: [i586] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:31:51 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:31:51 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:31:52 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:31:52 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:31:53 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:31:53 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:32:02 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:32:02 :: [armh] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:32:10 :: [aarch64] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:32:10 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:32:16 :: [ppc64le] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:32:16 :: [ppc64le] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:32:30 :: [armh] #50 gem-rake.git 13.0.6-alt1: build OK (cached)
2022-Sep-21 20:32:30 :: [armh] #60 gem-json.git 2.6.2-alt1: build start
2022-Sep-21 20:32:31 :: [x86_64] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:32:31 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:32:31 :: [i586] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:32:31 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:33:11 :: [aarch64] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:33:11 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:33:30 :: [ppc64le] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:33:30 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:33:35 :: [x86_64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:33:35 :: [x86_64] #140 gem-wwtd.git 1.4.1-alt1: build start
2022-Sep-21 20:33:41 :: [i586] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:33:41 :: [i586] #140 gem-wwtd.git 1.4.1-alt1: build start
2022-Sep-21 20:34:01 :: [x86_64] #140 gem-wwtd.git 1.4.1-alt1: build OK
2022-Sep-21 20:34:01 :: [x86_64] #160 gem-oj.git 3.13.11-alt1: build start
2022-Sep-21 20:34:01 :: [armh] #60 gem-json.git 2.6.2-alt1: build OK
2022-Sep-21 20:34:01 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build start
2022-Sep-21 20:34:07 :: [i586] #140 gem-wwtd.git 1.4.1-alt1: build OK
2022-Sep-21 20:34:07 :: [i586] #160 gem-oj.git 3.13.11-alt1: build start
[x86_64] <13>Sep 21 20:34:10 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:10 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:34:10 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:34:10 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 21 20:34:10 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 21 20:34:10 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790382 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 21 20:34:12 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 21 20:34:13 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790356 installed
[x86_64] warning: Macro %ruby_use_gem_dependency not found
[x86_64] error: line 22: Unknown tag: %ruby_use_gem_dependency wwtd >= 1.4.1,wwtd < 2
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-21 20:34:14 :: [x86_64] gem-oj.git 3.13.11-alt1: remote: cannot build src.rpm
2022-Sep-21 20:34:14 :: [x86_64] #160 gem-oj.git 3.13.11-alt1: build FAILED
2022-Sep-21 20:34:14 :: [x86_64] requesting cancellation of task processing
[i586] <13>Sep 21 20:34:15 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:34:15 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:34:15 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:34:15 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 21 20:34:15 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 21 20:34:15 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 21 20:34:17 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:34:17 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 21 20:34:17 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 21 20:34:17 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 21 20:34:17 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 21 20:34:17 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:34:17 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:34:17 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:34:17 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 21 20:34:17 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 21 20:34:17 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 21 20:34:18 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 21 20:34:18 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 21 20:34:18 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:34:18 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 21 20:34:18 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:34:18 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 21 20:34:18 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 21 20:34:18 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 21 20:34:18 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 21 20:34:18 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:34:18 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:34:18 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 21 20:34:18 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 21 20:34:18 rpmi: gem-rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:34:18 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 21 20:34:18 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:34:18 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:34:18 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:34:18 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 21 20:34:18 rpmi: rake-13.0.6-alt1 p10+307189.50.3.1 1663790381 installed
[i586] <13>Sep 21 20:34:18 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:34:18 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 21 20:34:18 rpmi: gem-test-unit-3.3.5-alt1 sisyphus+248971.620.47.1 1586260035 installed
[i586] <13>Sep 21 20:34:18 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 21 20:34:18 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:34:19 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 21 20:34:19 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:34:19 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:34:19 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:34:19 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 21 20:34:19 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 21 20:34:19 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 21 20:34:19 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.40.3.1 1663790355 installed
[i586] warning: Macro %ruby_use_gem_dependency not found
[i586] error: line 22: Unknown tag: %ruby_use_gem_dependency wwtd >= 1.4.1,wwtd < 2
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-21 20:34:20 :: [i586] gem-oj.git 3.13.11-alt1: remote: cannot build src.rpm
2022-Sep-21 20:34:20 :: [i586] #160 gem-oj.git 3.13.11-alt1: build FAILED
2022-Sep-21 20:35:14 :: [aarch64] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:35:14 :: [aarch64] task processing CANCELLED
2022-Sep-21 20:35:57 :: [ppc64le] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:35:57 :: [ppc64le] task processing CANCELLED
2022-Sep-21 20:37:19 :: [armh] #100 gem-ruby-libvirt.git 0.8.0-alt1: build OK
2022-Sep-21 20:37:19 :: [armh] task processing CANCELLED
2022-Sep-21 20:34:14 :: [x86_64] build FAILED
2022-Sep-21 20:34:20 :: [i586] build FAILED
2022-Sep-21 20:35:14 :: [aarch64] build FAILED
2022-Sep-21 20:35:57 :: [ppc64le] build FAILED
2022-Sep-21 20:37:19 :: [armh] build FAILED
2022-Sep-21 20:37:19 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 6) rpm-build-ruby.git=1.1.0-alt1 gem-setup.git=5.999.6-alt2 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (3 preceding siblings ...)
  2022-09-21 20:37 ` [#307189] [test-only] p10 FAILED (try 5) " Girar awaiter (pav)
@ 2022-09-21 20:48 ` Girar awaiter (pav)
  2022-09-23  8:28 ` [#307189] [test-only] p10 FAILED (try 7) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 Girar awaiter (pav)
                   ` (9 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-21 20:48 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.6.1.log

subtask  name       aarch64  armh    i586  ppc64le  x86_64
    #44  gem-setup       47  1:11      27       56      26
    #50  gem-rake         ?     ?  failed        ?  failed

2022-Sep-21 20:46:44 :: test-only task #307189 for p10 resumed by pav:
#40 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-21 19:20:48 from sisyphus
#44 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-21 20:44:59 from sisyphus
#50 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-21 19:23:48 from sisyphus
#60 build 2.6.2-alt1 from /gears/g/gem-json.git fetched at 2022-Sep-21 19:23:12 from sisyphus
#70 removed
#100 build 0.8.0-alt1 from /gears/g/gem-ruby-libvirt.git fetched at 2022-Sep-21 16:40:19 from sisyphus
#120 build 3.2.19-alt1 from /gears/g/gem-rubygems-update.git fetched at 2022-Sep-21 20:46:37 from sisyphus
#140 build 1.4.1-alt1 from /gears/g/gem-wwtd.git fetched at 2022-Sep-21 20:14:23 from sisyphus
#160 build 3.13.11-alt1 from /gears/g/gem-oj.git fetched at 2022-Sep-21 20:15:56 from sisyphus
#200 build 0.9.0-alt1 from /gears/g/gem-fog-libvirt.git fetched at 2022-Sep-21 19:07:23 from sisyphus
#300 build 3.10.2-alt1 from /gears/g/gem-rspec-support.git fetched at 2022-Sep-21 19:43:21 from sisyphus
#400 build 3.10.1-alt1 from /gears/g/gem-rspec-core.git fetched at 2022-Sep-21 19:43:34 from sisyphus
#500 build 3.10.1-alt1 from /gears/g/gem-rspec-expectations.git fetched at 2022-Sep-21 19:44:38 from sisyphus
#600 build 4.0.4-alt1 from /gears/g/gem-psych.git fetched at 2022-Sep-21 19:46:30 from sisyphus
#700 build 1.6.0.1-alt1 from /gears/g/gem-racc.git fetched at 2022-Sep-21 19:47:58 from sisyphus
#1000 build 3.4.2-alt2 from /gears/l/libffi.git fetched at 2022-Sep-21 19:49:57 from sisyphus
#1100 build 1.3.1-alt1 from /gears/g/gem-kpeg.git fetched at 2022-Sep-21 19:51:31 from sisyphus
#1200 build 6.4.0.1-alt1 from /gears/g/gem-rdoc.git fetched at 2022-Sep-21 19:51:59 from sisyphus
#1300 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-21 19:52:27 from sisyphus
#1400 build 5.15.0-alt1 from /gears/g/gem-minitest.git fetched at 2022-Sep-21 19:53:19 from sisyphus
#1500 build 1.4.3-alt1 from /gears/g/gem-diff-lcs.git fetched at 2022-Sep-21 19:53:53 from sisyphus
#1600 build 3.10.2-alt1 from /gears/g/gem-rspec-mocks.git fetched at 2022-Sep-21 19:54:24 from sisyphus
#1700 build 3.10.0-alt1 from /gears/g/gem-rspec.git fetched at 2022-Sep-21 19:55:06 from sisyphus
#2000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-21 19:56:48 from sisyphus
#2100 build 1.2.0-alt1 from /gears/g/gem-rake-compiler.git fetched at 2022-Sep-21 20:11:50 from sisyphus
#2200 removed
2022-Sep-21 20:46:44 :: created build repo
2022-Sep-21 20:46:45 :: #140: force rebuild
2022-Sep-21 20:46:45 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:46:45 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:46:45 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:46:45 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:46:45 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-21 20:46:53 :: [i586] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:46:53 :: [i586] #44 gem-setup.git 5.999.6-alt2: build start
2022-Sep-21 20:46:54 :: [x86_64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:46:54 :: [x86_64] #44 gem-setup.git 5.999.6-alt2: build start
2022-Sep-21 20:47:03 :: [aarch64] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:47:03 :: [aarch64] #44 gem-setup.git 5.999.6-alt2: build start
2022-Sep-21 20:47:06 :: [ppc64le] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:47:06 :: [ppc64le] #44 gem-setup.git 5.999.6-alt2: build start
2022-Sep-21 20:47:13 :: [armh] #40 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-21 20:47:13 :: [armh] #44 gem-setup.git 5.999.6-alt2: build start
2022-Sep-21 20:47:20 :: [i586] #44 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-21 20:47:20 :: [i586] #50 gem-rake.git 13.0.6-alt1: build start
2022-Sep-21 20:47:20 :: [x86_64] #44 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-21 20:47:21 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build start
[x86_64] Processing files: gem-rake-doc-13.0.6-alt1
[x86_64] error: No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
[x86_64] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.20888
[x86_64] --
[x86_64]     absolute symlink: /usr/src/tmp/gem-rake-buildroot/usr/bin/rake -> /usr/lib/ruby/gems/2.7.0/gems/rake-13.0.6/exe/rake
[x86_64]     No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
2022-Sep-21 20:47:44 :: [x86_64] gem-rake.git 13.0.6-alt1: remote: build failed
2022-Sep-21 20:47:44 :: [x86_64] #50 gem-rake.git 13.0.6-alt1: build FAILED
[i586] Processing files: gem-rake-doc-13.0.6-alt1
[i586] error: No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
[i586] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.20888
[i586] --
[i586]     absolute symlink: /usr/src/tmp/gem-rake-buildroot/usr/bin/rake -> /usr/lib/ruby/gems/2.7.0/gems/rake-13.0.6/exe/rake
[i586]     No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
2022-Sep-21 20:47:44 :: [i586] gem-rake.git 13.0.6-alt1: remote: build failed
2022-Sep-21 20:47:44 :: [x86_64] requesting cancellation of task processing
2022-Sep-21 20:47:44 :: [i586] #50 gem-rake.git 13.0.6-alt1: build FAILED
2022-Sep-21 20:47:50 :: [aarch64] #44 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-21 20:47:50 :: [aarch64] task processing CANCELLED
2022-Sep-21 20:48:02 :: [ppc64le] #44 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-21 20:48:02 :: [ppc64le] task processing CANCELLED
2022-Sep-21 20:48:24 :: [armh] #44 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-21 20:48:24 :: [armh] task processing CANCELLED
2022-Sep-21 20:47:44 :: [x86_64] build FAILED
2022-Sep-21 20:47:44 :: [i586] build FAILED
2022-Sep-21 20:47:50 :: [aarch64] build FAILED
2022-Sep-21 20:48:02 :: [ppc64le] build FAILED
2022-Sep-21 20:48:24 :: [armh] build FAILED
2022-Sep-21 20:48:24 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 7) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (4 preceding siblings ...)
  2022-09-21 20:48 ` [#307189] [test-only] p10 FAILED (try 6) rpm-build-ruby.git=1.1.0-alt1 gem-setup.git=5.999.6-alt2 Girar awaiter (pav)
@ 2022-09-23  8:28 ` Girar awaiter (pav)
  2022-09-23  8:35 ` [#307189] [test-only] p10 FAILED (try 8) " Girar awaiter (pav)
                   ` (8 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-23  8:28 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.7.1.log

subtask  name           aarch64  armh    i586  ppc64le  x86_64
  #2300  gem-test-unit     1:02  1:32      35     1:20      34
  #2400  gem-rss             55     ?      32        ?      31
  #2500  gem-prime            ?     ?  failed        ?  failed

2022-Sep-23 08:26:08 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 build 0.1.2-alt1 from /gears/g/gem-prime.git fetched at 2022-Sep-23 08:21:56 from sisyphus
#2600 build 0.21.2-alt1 from /gears/g/gem-typeprof.git fetched at 2022-Sep-23 08:22:07 from sisyphus
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-23 08:23:30 from sisyphus
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3200 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-23 08:25:45 from sisyphus
2022-Sep-23 08:26:09 :: created build repo
2022-Sep-23 08:26:10 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:26:10 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:26:10 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:26:10 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:26:10 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:26:44 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK
2022-Sep-23 08:26:44 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:26:45 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK
2022-Sep-23 08:26:45 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:27:12 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK
2022-Sep-23 08:27:12 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:27:15 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:27:15 :: [x86_64] #2500 gem-prime.git 0.1.2-alt1: build start
2022-Sep-23 08:27:17 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:27:17 :: [i586] #2500 gem-prime.git 0.1.2-alt1: build start
[x86_64] <13>Sep 23 08:27:24 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673251 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:27:24 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509078 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[x86_64] <13>Sep 23 08:27:26 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547547 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405462 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621312 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626059441 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493868 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919566 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056805 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106374 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082709 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056683 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 23 08:27:27 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <86>Sep 23 08:27:28 groupadd[3123808]: group added to /etc/group: name=_keytab, GID=499
[x86_64] <86>Sep 23 08:27:28 groupadd[3123808]: group added to /etc/gshadow: name=_keytab
[x86_64] <86>Sep 23 08:27:28 groupadd[3123808]: new group: name=_keytab, GID=499
[x86_64] <13>Sep 23 08:27:28 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367800 installed
[x86_64] <86>Sep 23 08:27:28 groupadd[3123813]: group added to /etc/group: name=sasl, GID=498
[x86_64] <86>Sep 23 08:27:28 groupadd[3123813]: group added to /etc/gshadow: name=sasl
[x86_64] <86>Sep 23 08:27:28 groupadd[3123813]: new group: name=sasl, GID=498
[x86_64] <13>Sep 23 08:27:28 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205817 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731482 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <86>Sep 23 08:27:28 groupadd[3123818]: group added to /etc/group: name=sshagent, GID=497
[x86_64] <86>Sep 23 08:27:28 groupadd[3123818]: group added to /etc/gshadow: name=sshagent
[x86_64] <86>Sep 23 08:27:28 groupadd[3123818]: new group: name=sshagent, GID=497
[x86_64] <13>Sep 23 08:27:28 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449478 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934110 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[x86_64] <13>Sep 23 08:27:28 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] warning: Macro %pkgname not found
[x86_64] warning: Macro %pkgname not found
[x86_64] Reading Package Lists...
[x86_64] Building Dependency Tree...
[x86_64] rpm-build-ruby is already the newest version.
[x86_64] E: Couldn't find package gem(singleton)>=0
[x86_64] hsh-install: Failed to calculate package file list.
[x86_64] hsh-install: Failed to generate package file list.
2022-Sep-23 08:27:30 :: [x86_64] gem-prime.git 0.1.2-alt1: remote: cannot build src.rpm
2022-Sep-23 08:27:30 :: [x86_64] #2500 gem-prime.git 0.1.2-alt1: build FAILED
2022-Sep-23 08:27:30 :: [x86_64] requesting cancellation of task processing
2022-Sep-23 08:27:30 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK
2022-Sep-23 08:27:30 :: [ppc64le] task processing CANCELLED
[i586] <13>Sep 23 08:27:26 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:27:26 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673262 installed
[i586] <13>Sep 23 08:27:26 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:27:26 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:27:26 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:27:26 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:27:26 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 23 08:27:28 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:27:28 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:27:28 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 23 08:27:28 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 23 08:27:28 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 23 08:27:28 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:27:28 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:27:28 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:27:28 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:27:28 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 23 08:27:28 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 23 08:27:28 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509080 installed
[i586] <13>Sep 23 08:27:28 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[i586] <13>Sep 23 08:27:28 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547555 installed
[i586] <13>Sep 23 08:27:28 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405485 installed
[i586] <13>Sep 23 08:27:28 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[i586] <13>Sep 23 08:27:29 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:27:29 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:27:29 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621318 installed
[i586] <13>Sep 23 08:27:29 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060252 installed
[i586] <13>Sep 23 08:27:29 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493872 installed
[i586] <13>Sep 23 08:27:29 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[i586] <13>Sep 23 08:27:29 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919567 installed
[i586] <13>Sep 23 08:27:29 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056819 installed
[i586] <13>Sep 23 08:27:29 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106372 installed
[i586] <13>Sep 23 08:27:29 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082714 installed
[i586] <13>Sep 23 08:27:29 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 23 08:27:29 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056686 installed
[i586] <13>Sep 23 08:27:29 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 23 08:27:29 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:27:29 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 23 08:27:29 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:27:29 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:27:29 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 23 08:27:29 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 23 08:27:29 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:27:29 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:27:29 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:27:29 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 23 08:27:29 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 23 08:27:29 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:27:29 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 23 08:27:29 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:27:29 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:27:29 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:27:29 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:27:29 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:27:29 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:27:29 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:27:29 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 23 08:27:29 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 23 08:27:29 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:27:30 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:27:30 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:27:30 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <86>Sep 23 08:27:30 groupadd[3886660]: group added to /etc/group: name=_keytab, GID=499
[i586] <86>Sep 23 08:27:30 groupadd[3886660]: group added to /etc/gshadow: name=_keytab
[i586] <86>Sep 23 08:27:30 groupadd[3886660]: new group: name=_keytab, GID=499
[i586] <13>Sep 23 08:27:30 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367971 installed
[i586] <86>Sep 23 08:27:30 groupadd[3886665]: group added to /etc/group: name=sasl, GID=498
[i586] <86>Sep 23 08:27:30 groupadd[3886665]: group added to /etc/gshadow: name=sasl
[i586] <86>Sep 23 08:27:30 groupadd[3886665]: new group: name=sasl, GID=498
[i586] <13>Sep 23 08:27:30 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205820 installed
[i586] <13>Sep 23 08:27:30 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142554 installed
[i586] <13>Sep 23 08:27:30 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731502 installed
[i586] <13>Sep 23 08:27:30 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 23 08:27:30 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 23 08:27:30 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:27:30 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:27:30 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <86>Sep 23 08:27:30 groupadd[3886670]: group added to /etc/group: name=sshagent, GID=497
[i586] <86>Sep 23 08:27:30 groupadd[3886670]: group added to /etc/gshadow: name=sshagent
[i586] <86>Sep 23 08:27:30 groupadd[3886670]: new group: name=sshagent, GID=497
[i586] <13>Sep 23 08:27:30 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <13>Sep 23 08:27:30 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449479 installed
[i586] <13>Sep 23 08:27:31 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934124 installed
[i586] <13>Sep 23 08:27:31 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[i586] <13>Sep 23 08:27:31 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] warning: Macro %pkgname not found
[i586] warning: Macro %pkgname not found
[i586] Reading Package Lists...
[i586] Building Dependency Tree...
[i586] rpm-build-ruby is already the newest version.
[i586] E: Couldn't find package gem(singleton)>=0
[i586] hsh-install: Failed to calculate package file list.
[i586] hsh-install: Failed to generate package file list.
2022-Sep-23 08:27:32 :: [i586] gem-prime.git 0.1.2-alt1: remote: cannot build src.rpm
2022-Sep-23 08:27:32 :: [i586] #2500 gem-prime.git 0.1.2-alt1: build FAILED
2022-Sep-23 08:27:42 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK
2022-Sep-23 08:27:42 :: [armh] task processing CANCELLED
2022-Sep-23 08:28:07 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:28:07 :: [aarch64] task processing CANCELLED
2022-Sep-23 08:27:30 :: [x86_64] build FAILED
2022-Sep-23 08:27:30 :: [ppc64le] build FAILED
2022-Sep-23 08:27:32 :: [i586] build FAILED
2022-Sep-23 08:27:42 :: [armh] build FAILED
2022-Sep-23 08:28:07 :: [aarch64] build FAILED
2022-Sep-23 08:28:07 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 8) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (5 preceding siblings ...)
  2022-09-23  8:28 ` [#307189] [test-only] p10 FAILED (try 7) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 Girar awaiter (pav)
@ 2022-09-23  8:35 ` Girar awaiter (pav)
  2022-09-23  8:38 ` [#307189] [test-only] p10 FAILED (try 9) " Girar awaiter (pav)
                   ` (7 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-23  8:35 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.8.1.log

subtask  name          aarch64  armh    i586  ppc64le  x86_64
  #2400  gem-rss            54  1:21      32     1:07      32
  #2600  gem-typeprof        ?     ?  failed        ?  failed

2022-Sep-23 08:34:05 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 build 0.21.2-alt1 from /gears/g/gem-typeprof.git fetched at 2022-Sep-23 08:22:07 from sisyphus
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-23 08:23:30 from sisyphus
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3200 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-23 08:25:45 from sisyphus
2022-Sep-23 08:34:05 :: created build repo
2022-Sep-23 08:34:06 :: #2400: force rebuild
2022-Sep-23 08:34:06 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:34:06 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:34:06 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:34:06 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:34:06 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:34:15 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:34:15 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:34:15 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:34:15 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:34:25 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:34:25 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:34:27 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:34:27 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:34:34 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:34:34 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:34:47 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:34:47 :: [x86_64] #2600 gem-typeprof.git 0.21.2-alt1: build start
2022-Sep-23 08:34:47 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:34:47 :: [i586] #2600 gem-typeprof.git 0.21.2-alt1: build start
[x86_64] <13>Sep 23 08:34:56 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673251 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:34:56 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509078 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547547 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405462 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621312 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626059441 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493868 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919566 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056805 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106374 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082709 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056683 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 23 08:34:58 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:34:59 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <86>Sep 23 08:35:00 groupadd[3132516]: group added to /etc/group: name=_keytab, GID=499
[x86_64] <86>Sep 23 08:35:00 groupadd[3132516]: group added to /etc/gshadow: name=_keytab
[x86_64] <86>Sep 23 08:35:00 groupadd[3132516]: new group: name=_keytab, GID=499
[x86_64] <13>Sep 23 08:35:00 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367800 installed
[x86_64] <86>Sep 23 08:35:00 groupadd[3132521]: group added to /etc/group: name=sasl, GID=498
[x86_64] <86>Sep 23 08:35:00 groupadd[3132521]: group added to /etc/gshadow: name=sasl
[x86_64] <86>Sep 23 08:35:00 groupadd[3132521]: new group: name=sasl, GID=498
[x86_64] <13>Sep 23 08:35:00 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205817 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731482 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <86>Sep 23 08:35:00 groupadd[3132526]: group added to /etc/group: name=sshagent, GID=497
[x86_64] <86>Sep 23 08:35:00 groupadd[3132526]: group added to /etc/gshadow: name=sshagent
[x86_64] <86>Sep 23 08:35:00 groupadd[3132526]: new group: name=sshagent, GID=497
[x86_64] <13>Sep 23 08:35:00 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449478 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934110 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[x86_64] <13>Sep 23 08:35:00 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] warning: Macro %pkgname not found
[x86_64] warning: Macro %pkgname not found
[x86_64] Reading Package Lists...
[x86_64] Building Dependency Tree...
[x86_64] rpm-build-ruby is already the newest version.
[x86_64] E: Couldn't find package gem(rbs)>=1.8.1
[x86_64] hsh-install: Failed to calculate package file list.
[x86_64] hsh-install: Failed to generate package file list.
2022-Sep-23 08:35:01 :: [x86_64] gem-typeprof.git 0.21.2-alt1: remote: cannot build src.rpm
2022-Sep-23 08:35:01 :: [x86_64] #2600 gem-typeprof.git 0.21.2-alt1: build FAILED
2022-Sep-23 08:35:01 :: [x86_64] requesting cancellation of task processing
[i586] <13>Sep 23 08:34:57 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:34:57 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673262 installed
[i586] <13>Sep 23 08:34:57 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:34:57 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:34:57 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:34:57 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:34:57 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 23 08:34:59 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:34:59 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:34:59 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 23 08:34:59 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 23 08:34:59 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 23 08:34:59 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:34:59 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:34:59 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:34:59 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:34:59 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 23 08:34:59 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 23 08:34:59 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509080 installed
[i586] <13>Sep 23 08:34:59 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[i586] <13>Sep 23 08:34:59 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547555 installed
[i586] <13>Sep 23 08:34:59 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405485 installed
[i586] <13>Sep 23 08:34:59 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[i586] <13>Sep 23 08:34:59 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:34:59 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:34:59 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621318 installed
[i586] <13>Sep 23 08:34:59 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060252 installed
[i586] <13>Sep 23 08:34:59 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493872 installed
[i586] <13>Sep 23 08:34:59 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[i586] <13>Sep 23 08:34:59 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919567 installed
[i586] <13>Sep 23 08:34:59 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056819 installed
[i586] <13>Sep 23 08:34:59 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106372 installed
[i586] <13>Sep 23 08:34:59 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082714 installed
[i586] <13>Sep 23 08:34:59 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 23 08:34:59 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056686 installed
[i586] <13>Sep 23 08:34:59 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 23 08:34:59 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:34:59 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 23 08:34:59 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:34:59 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:34:59 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 23 08:34:59 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 23 08:34:59 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:34:59 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:34:59 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:34:59 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 23 08:34:59 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 23 08:34:59 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:34:59 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 23 08:34:59 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:34:59 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:34:59 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:34:59 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:34:59 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:34:59 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:34:59 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:34:59 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 23 08:34:59 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 23 08:34:59 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:35:00 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:35:00 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:35:00 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <86>Sep 23 08:35:00 groupadd[3895354]: group added to /etc/group: name=_keytab, GID=499
[i586] <86>Sep 23 08:35:00 groupadd[3895354]: group added to /etc/gshadow: name=_keytab
[i586] <86>Sep 23 08:35:00 groupadd[3895354]: new group: name=_keytab, GID=499
[i586] <13>Sep 23 08:35:00 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367971 installed
[i586] <86>Sep 23 08:35:00 groupadd[3895359]: group added to /etc/group: name=sasl, GID=498
[i586] <86>Sep 23 08:35:00 groupadd[3895359]: group added to /etc/gshadow: name=sasl
[i586] <86>Sep 23 08:35:00 groupadd[3895359]: new group: name=sasl, GID=498
[i586] <13>Sep 23 08:35:00 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205820 installed
[i586] <13>Sep 23 08:35:00 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142554 installed
[i586] <13>Sep 23 08:35:00 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731502 installed
[i586] <13>Sep 23 08:35:00 rpmi: setup-rb-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 23 08:35:00 rpmi: gem-setup-5.999.4-alt8 sisyphus+264172.100.3.1 1609402344 installed
[i586] <13>Sep 23 08:35:00 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:35:00 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:35:00 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <86>Sep 23 08:35:00 groupadd[3895364]: group added to /etc/group: name=sshagent, GID=497
[i586] <86>Sep 23 08:35:00 groupadd[3895364]: group added to /etc/gshadow: name=sshagent
[i586] <86>Sep 23 08:35:00 groupadd[3895364]: new group: name=sshagent, GID=497
[i586] <13>Sep 23 08:35:01 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <13>Sep 23 08:35:01 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449479 installed
[i586] <13>Sep 23 08:35:01 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934124 installed
[i586] <13>Sep 23 08:35:01 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[i586] <13>Sep 23 08:35:01 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] warning: Macro %pkgname not found
[i586] warning: Macro %pkgname not found
[i586] Reading Package Lists...
[i586] Building Dependency Tree...
[i586] rpm-build-ruby is already the newest version.
[i586] E: Couldn't find package gem(rbs)>=1.8.1
[i586] hsh-install: Failed to calculate package file list.
[i586] hsh-install: Failed to generate package file list.
2022-Sep-23 08:35:02 :: [i586] gem-typeprof.git 0.21.2-alt1: remote: cannot build src.rpm
2022-Sep-23 08:35:02 :: [i586] #2600 gem-typeprof.git 0.21.2-alt1: build FAILED
2022-Sep-23 08:35:19 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:35:19 :: [aarch64] task processing CANCELLED
2022-Sep-23 08:35:34 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:35:34 :: [ppc64le] task processing CANCELLED
2022-Sep-23 08:35:55 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK
2022-Sep-23 08:35:55 :: [armh] task processing CANCELLED
2022-Sep-23 08:35:01 :: [x86_64] build FAILED
2022-Sep-23 08:35:02 :: [i586] build FAILED
2022-Sep-23 08:35:19 :: [aarch64] build FAILED
2022-Sep-23 08:35:34 :: [ppc64le] build FAILED
2022-Sep-23 08:35:55 :: [armh] build FAILED
2022-Sep-23 08:35:55 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 9) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (6 preceding siblings ...)
  2022-09-23  8:35 ` [#307189] [test-only] p10 FAILED (try 8) " Girar awaiter (pav)
@ 2022-09-23  8:38 ` Girar awaiter (pav)
  2022-09-26 10:11 ` [#307189] [test-only] p10 FAILED (try 10) " Girar awaiter (pav)
                   ` (6 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-23  8:38 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.9.1.log

subtask  name       aarch64  armh    i586  ppc64le  x86_64
  #2700  gem-setup       50  1:14      30     1:02      29
  #3000  ruby             ?     ?  failed        ?  failed

2022-Sep-23 08:36:38 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-23 08:23:30 from sisyphus
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3200 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-23 08:25:45 from sisyphus
2022-Sep-23 08:36:38 :: created build repo
2022-Sep-23 08:36:38 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:36:38 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:36:38 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:36:38 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:36:38 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-23 08:36:48 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:36:48 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:36:48 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:36:48 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:36:56 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-23 08:36:56 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-23 08:36:57 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-23 08:36:57 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-23 08:36:58 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:36:58 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:37:00 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:37:00 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:37:07 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-23 08:37:07 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-23 08:37:16 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-23 08:37:16 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-23 08:37:20 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-23 08:37:20 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-23 08:37:26 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-23 08:37:26 :: [i586] #3000 ruby.git 3.1.1-alt1: build start
2022-Sep-23 08:37:26 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-23 08:37:26 :: [x86_64] #3000 ruby.git 3.1.1-alt1: build start
2022-Sep-23 08:37:35 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-23 08:37:35 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
[i586] <13>Sep 23 08:37:35 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:37:35 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673262 installed
[i586] <13>Sep 23 08:37:35 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:37:35 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:37:35 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 23 08:37:35 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 23 08:37:35 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 23 08:37:37 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:37:37 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 23 08:37:37 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 23 08:37:37 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 23 08:37:37 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 23 08:37:37 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:37:37 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:37:37 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:37:37 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 23 08:37:37 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 23 08:37:37 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 23 08:37:37 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509080 installed
[i586] <13>Sep 23 08:37:37 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[i586] <13>Sep 23 08:37:37 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547555 installed
[i586] <13>Sep 23 08:37:37 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405485 installed
[i586] <13>Sep 23 08:37:37 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[i586] <13>Sep 23 08:37:37 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:37:37 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 23 08:37:37 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621318 installed
[i586] <13>Sep 23 08:37:37 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060252 installed
[i586] <13>Sep 23 08:37:37 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493872 installed
[i586] <13>Sep 23 08:37:37 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[i586] <13>Sep 23 08:37:37 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919567 installed
[i586] <13>Sep 23 08:37:37 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056819 installed
[i586] <13>Sep 23 08:37:38 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106372 installed
[i586] <13>Sep 23 08:37:38 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082714 installed
[i586] <13>Sep 23 08:37:38 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 23 08:37:38 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056686 installed
[i586] <13>Sep 23 08:37:38 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 23 08:37:38 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:37:38 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 23 08:37:38 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:37:38 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 23 08:37:38 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 23 08:37:38 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 23 08:37:38 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 23 08:37:38 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:37:38 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:37:38 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 23 08:37:38 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 23 08:37:38 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:37:38 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 23 08:37:38 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:37:38 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:37:38 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:37:38 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 23 08:37:38 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 23 08:37:38 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:37:38 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 23 08:37:38 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 23 08:37:38 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 23 08:37:38 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:37:39 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 23 08:37:39 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:37:39 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <86>Sep 23 08:37:39 groupadd[3904880]: group added to /etc/group: name=_keytab, GID=499
[i586] <86>Sep 23 08:37:39 groupadd[3904880]: group added to /etc/gshadow: name=_keytab
[i586] <86>Sep 23 08:37:39 groupadd[3904880]: new group: name=_keytab, GID=499
[i586] <13>Sep 23 08:37:39 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367971 installed
[i586] <86>Sep 23 08:37:39 groupadd[3904885]: group added to /etc/group: name=sasl, GID=498
[i586] <86>Sep 23 08:37:39 groupadd[3904885]: group added to /etc/gshadow: name=sasl
[i586] <86>Sep 23 08:37:39 groupadd[3904885]: new group: name=sasl, GID=498
[i586] <13>Sep 23 08:37:39 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205820 installed
[i586] <13>Sep 23 08:37:39 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142554 installed
[i586] <13>Sep 23 08:37:39 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731502 installed
[i586] <13>Sep 23 08:37:39 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[i586] <13>Sep 23 08:37:39 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[i586] <13>Sep 23 08:37:39 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 23 08:37:39 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 23 08:37:39 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <86>Sep 23 08:37:39 groupadd[3904890]: group added to /etc/group: name=sshagent, GID=497
[i586] <86>Sep 23 08:37:39 groupadd[3904890]: group added to /etc/gshadow: name=sshagent
[i586] <86>Sep 23 08:37:39 groupadd[3904890]: new group: name=sshagent, GID=497
[i586] <13>Sep 23 08:37:39 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <13>Sep 23 08:37:39 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449479 installed
[i586] <13>Sep 23 08:37:40 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934124 installed
[i586] <13>Sep 23 08:37:40 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[i586] <13>Sep 23 08:37:40 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 23 08:37:40 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[i586] warning: Macro %ruby_use_gem_dependency not found
[i586] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-23 08:37:40 :: [i586] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-23 08:37:40 :: [i586] #3000 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-23 08:37:40 :: [i586] requesting cancellation of task processing
[x86_64] <13>Sep 23 08:37:36 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673251 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 23 08:37:36 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509078 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547547 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405462 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621312 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626059441 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493868 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919566 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056805 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106374 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082709 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056683 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 23 08:37:38 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <86>Sep 23 08:37:39 groupadd[3142060]: group added to /etc/group: name=_keytab, GID=499
[x86_64] <86>Sep 23 08:37:39 groupadd[3142060]: group added to /etc/gshadow: name=_keytab
[x86_64] <86>Sep 23 08:37:39 groupadd[3142060]: new group: name=_keytab, GID=499
[x86_64] <13>Sep 23 08:37:39 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367800 installed
[x86_64] <86>Sep 23 08:37:39 groupadd[3142065]: group added to /etc/group: name=sasl, GID=498
[x86_64] <86>Sep 23 08:37:39 groupadd[3142065]: group added to /etc/gshadow: name=sasl
[x86_64] <86>Sep 23 08:37:39 groupadd[3142065]: new group: name=sasl, GID=498
[x86_64] <13>Sep 23 08:37:39 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205817 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731482 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 23 08:37:39 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <86>Sep 23 08:37:39 groupadd[3142070]: group added to /etc/group: name=sshagent, GID=497
[x86_64] <86>Sep 23 08:37:39 groupadd[3142070]: group added to /etc/gshadow: name=sshagent
[x86_64] <86>Sep 23 08:37:39 groupadd[3142070]: new group: name=sshagent, GID=497
[x86_64] <13>Sep 23 08:37:39 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <13>Sep 23 08:37:40 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449478 installed
[x86_64] <13>Sep 23 08:37:40 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934110 installed
[x86_64] <13>Sep 23 08:37:40 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[x86_64] <13>Sep 23 08:37:40 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 23 08:37:40 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[x86_64] warning: Macro %ruby_use_gem_dependency not found
[x86_64] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-23 08:37:40 :: [x86_64] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-23 08:37:40 :: [x86_64] #3000 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-23 08:38:06 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-23 08:38:06 :: [aarch64] task processing CANCELLED
2022-Sep-23 08:38:22 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-23 08:38:22 :: [ppc64le] task processing CANCELLED
2022-Sep-23 08:38:49 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-23 08:38:49 :: [armh] task processing CANCELLED
2022-Sep-23 08:37:40 :: [i586] build FAILED
2022-Sep-23 08:37:40 :: [x86_64] build FAILED
2022-Sep-23 08:38:06 :: [aarch64] build FAILED
2022-Sep-23 08:38:22 :: [ppc64le] build FAILED
2022-Sep-23 08:38:49 :: [armh] build FAILED
2022-Sep-23 08:38:49 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 10) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (7 preceding siblings ...)
  2022-09-23  8:38 ` [#307189] [test-only] p10 FAILED (try 9) " Girar awaiter (pav)
@ 2022-09-26 10:11 ` Girar awaiter (pav)
  2022-09-26 10:36 ` [#307189] [test-only] p10 FAILED (try 11) " Girar awaiter (pav)
                   ` (5 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 10:11 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.10.1.log

subtask  name            aarch64  armh    i586  ppc64le  x86_64
  #3100  rpm-build-ruby        ?     ?      12        ?      12
  #3140  ruby                  ?     ?  failed        ?  failed

2022-Sep-26 10:10:05 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-26 10:09:26 from sisyphus
#3200 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-23 08:25:45 from sisyphus
2022-Sep-26 10:10:05 :: created build repo
2022-Sep-26 10:10:06 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:10:06 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:10:06 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:10:06 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:10:06 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:10:18 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:10:18 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:10:18 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:10:18 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:10:27 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:10:27 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:10:27 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:10:27 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:10:32 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:10:32 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:10:36 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:10:36 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:10:36 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:10:36 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:10:39 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:10:39 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:10:44 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:10:44 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:10:48 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:10:48 :: [i586] #3140 ruby.git 3.1.1-alt1: build start
2022-Sep-26 10:10:48 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:10:48 :: [x86_64] #3140 ruby.git 3.1.1-alt1: build start
2022-Sep-26 10:10:50 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:10:50 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:10:59 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:10:59 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
[i586] <13>Sep 26 10:10:57 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:10:57 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 10:10:57 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 10:10:57 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 10:10:57 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 10:10:57 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 26 10:10:59 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 10:10:59 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 10:10:59 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 26 10:10:59 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 26 10:10:59 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 26 10:10:59 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:10:59 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:10:59 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:10:59 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:10:59 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 26 10:10:59 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 26 10:11:00 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 26 10:11:00 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 26 10:11:00 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 10:11:00 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 26 10:11:00 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 10:11:00 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 10:11:00 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 26 10:11:00 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 26 10:11:00 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 10:11:00 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:11:00 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:11:00 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 26 10:11:00 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 26 10:11:00 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 10:11:00 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 26 10:11:00 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:11:00 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:11:00 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:11:00 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:11:00 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 10:11:00 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:11:00 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:11:00 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 26 10:11:00 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 26 10:11:00 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 10:11:01 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 10:11:01 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:11:01 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:11:01 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[i586] <13>Sep 26 10:11:01 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[i586] <13>Sep 26 10:11:01 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:11:01 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:11:01 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.3100.10.1 1664187047 installed
[i586] <13>Sep 26 10:11:01 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[i586] warning: Macro %ruby_use_gem_dependency not found
[i586] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 10:11:02 :: [i586] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 10:11:02 :: [i586] #3140 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-26 10:11:02 :: [i586] requesting cancellation of task processing
[x86_64] <13>Sep 26 10:10:57 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:10:57 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 10:10:57 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 10:10:57 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 10:10:57 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 10:10:58 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 26 10:11:00 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.9.1 1663922244 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.3100.10.1 1664187047 installed
[x86_64] <13>Sep 26 10:11:01 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[x86_64] warning: Macro %ruby_use_gem_dependency not found
[x86_64] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 10:11:02 :: [x86_64] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 10:11:02 :: [x86_64] #3140 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-26 10:11:09 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:11:09 :: [aarch64] task processing CANCELLED
2022-Sep-26 10:11:12 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:11:12 :: [armh] task processing CANCELLED
2022-Sep-26 10:11:19 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:11:19 :: [ppc64le] task processing CANCELLED
2022-Sep-26 10:11:02 :: [i586] build FAILED
2022-Sep-26 10:11:02 :: [x86_64] build FAILED
2022-Sep-26 10:11:09 :: [aarch64] build FAILED
2022-Sep-26 10:11:12 :: [armh] build FAILED
2022-Sep-26 10:11:19 :: [ppc64le] build FAILED
2022-Sep-26 10:11:19 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 11) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (8 preceding siblings ...)
  2022-09-26 10:11 ` [#307189] [test-only] p10 FAILED (try 10) " Girar awaiter (pav)
@ 2022-09-26 10:36 ` Girar awaiter (pav)
  2022-09-26 10:40 ` [#307189] [test-only] p10 FAILED (try 12) " Girar awaiter (pav)
                   ` (4 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 10:36 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.11.1.log

subtask  name            aarch64  armh    i586  ppc64le  x86_64
  #2700  gem-setup            50  1:14      30     1:01      28
  #3100  rpm-build-ruby        ?     ?      11        ?      12
  #3200  gem-hoe               ?     ?  failed        ?  failed

2022-Sep-26 10:33:35 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3200 build 3.23.1-alt1 from /gears/g/gem-hoe.git fetched at 2022-Sep-23 08:25:45 from sisyphus
2022-Sep-26 10:33:35 :: created build repo
2022-Sep-26 10:33:36 :: #2700: force rebuild
2022-Sep-26 10:33:36 :: #3100: force rebuild
2022-Sep-26 10:33:36 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:33:36 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:33:36 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:33:36 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:33:36 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:33:52 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:33:52 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:33:53 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:33:53 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:34:01 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:34:01 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:34:02 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:34:02 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:34:05 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:34:05 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:34:09 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:34:09 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:34:19 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:34:19 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:34:24 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:34:24 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:34:29 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 10:34:29 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:34:30 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:34:30 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:34:32 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 10:34:32 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:34:41 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:34:41 :: [x86_64] #3200 gem-hoe.git 3.23.1-alt1: build start
2022-Sep-26 10:34:43 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:34:43 :: [i586] #3200 gem-hoe.git 3.23.1-alt1: build start
2022-Sep-26 10:34:48 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:34:48 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
[x86_64] Processing files: gem-hoe-doc-3.23.1-alt1
[x86_64] error: No such file or directory: /usr/src/tmp/gem-hoe-buildroot/usr/lib/ruby/gems/2.7.0/doc/hoe-3.23.1
[x86_64] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.42459
[x86_64] --
[x86_64]     absolute symlink: /usr/src/tmp/gem-hoe-buildroot/usr/bin/sow -> /usr/lib/ruby/gems/2.7.0/gems/hoe-3.23.1/bin/sow
[x86_64]     No such file or directory: /usr/src/tmp/gem-hoe-buildroot/usr/lib/ruby/gems/2.7.0/doc/hoe-3.23.1
2022-Sep-26 10:35:04 :: [x86_64] gem-hoe.git 3.23.1-alt1: remote: build failed
2022-Sep-26 10:35:04 :: [x86_64] #3200 gem-hoe.git 3.23.1-alt1: build FAILED
2022-Sep-26 10:35:04 :: [x86_64] requesting cancellation of task processing
[i586] Processing files: gem-hoe-doc-3.23.1-alt1
[i586] error: No such file or directory: /usr/src/tmp/gem-hoe-buildroot/usr/lib/ruby/gems/2.7.0/doc/hoe-3.23.1
[i586] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.25299
[i586] --
[i586]     absolute symlink: /usr/src/tmp/gem-hoe-buildroot/usr/bin/sow -> /usr/lib/ruby/gems/2.7.0/gems/hoe-3.23.1/bin/sow
[i586]     No such file or directory: /usr/src/tmp/gem-hoe-buildroot/usr/lib/ruby/gems/2.7.0/doc/hoe-3.23.1
2022-Sep-26 10:35:06 :: [i586] gem-hoe.git 3.23.1-alt1: remote: build failed
2022-Sep-26 10:35:06 :: [i586] #3200 gem-hoe.git 3.23.1-alt1: build FAILED
2022-Sep-26 10:35:14 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 10:35:14 :: [aarch64] task processing CANCELLED
2022-Sep-26 10:35:31 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 10:35:31 :: [ppc64le] task processing CANCELLED
2022-Sep-26 10:36:02 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 10:36:02 :: [armh] task processing CANCELLED
2022-Sep-26 10:35:04 :: [x86_64] build FAILED
2022-Sep-26 10:35:06 :: [i586] build FAILED
2022-Sep-26 10:35:14 :: [aarch64] build FAILED
2022-Sep-26 10:35:31 :: [ppc64le] build FAILED
2022-Sep-26 10:36:02 :: [armh] build FAILED
2022-Sep-26 10:36:02 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 12) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (9 preceding siblings ...)
  2022-09-26 10:36 ` [#307189] [test-only] p10 FAILED (try 11) " Girar awaiter (pav)
@ 2022-09-26 10:40 ` Girar awaiter (pav)
  2022-09-26 10:47 ` [#307189] [test-only] p10 FAILED (try 13) " Girar awaiter (pav)
                   ` (3 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 10:40 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.12.1.log

subtask  name            aarch64  armh  i586  ppc64le  x86_64
  #3100  rpm-build-ruby       22    32    12       24      12

2022-Sep-26 10:36:29 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3200 removed
2022-Sep-26 10:36:29 :: created build repo
2022-Sep-26 10:36:30 :: #3100: force rebuild
2022-Sep-26 10:36:30 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:36:30 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:36:30 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:36:30 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:36:30 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:36:39 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:36:39 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:36:39 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:36:39 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:36:48 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:36:48 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:36:48 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:36:48 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:36:49 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:36:49 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:36:50 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:36:50 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:36:56 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:36:56 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:36:57 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:36:57 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:36:59 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:36:59 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:37:08 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:37:08 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:37:08 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:37:09 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:37:10 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:37:10 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:37:26 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:37:26 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:37:28 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:37:28 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:37:30 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:37:30 :: [ppc64le] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:37:48 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:37:54 :: [ppc64le] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:37:56 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:37:56 :: [armh] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 10:38:28 :: [armh] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 10:38:47 :: #2300: gem-test-unit.git 3.5.3-alt1: build check OK
2022-Sep-26 10:39:04 :: #2400: gem-rss.git 0.2.9-alt1: build check OK
2022-Sep-26 10:39:21 :: #2700: gem-setup.git 5.999.6-alt2: build check OK
2022-Sep-26 10:39:29 :: #3100: rpm-build-ruby.git 1.1.0-alt1: build check OK
2022-Sep-26 10:39:30 :: build check OK
2022-Sep-26 10:39:42 :: noarch check OK
2022-Sep-26 10:39:44 :: plan: src +4 -3 =17889, noarch +10 -7 =16490
#2700 gem-setup 5.999.4-alt8 -> 5.999.6-alt2
 Sat Jun 18 2022 Pavel Skrylev <majioa@altlinux> 5.999.6-alt2
 - * merge the same named specs
 Sun May 01 2022 Pavel Skrylev <majioa@altlinux> 5.999.6-alt1
 - + novel yamlto support when YAML parsings
 - + log-level, debug-io, info-io CLI args
 - + loaders for ruby, manifest, cmake, git-version-gen, mast, pom XML, rookbook,
     yaml
 - + log module to support advanced IO flow logging
 - + hoe parser
 - !fix loading concerns
 [...]
#2300 gem-test-unit 3.3.5-alt1 -> 3.5.3-alt1
 Sun Apr 03 2022 Pavel Skrylev <majioa@altlinux> 3.5.3-alt1
 - ^ 3.3.5 -> 3.5.3
#3100 rpm-build-ruby 1.0.0-alt13 -> 1:1.1.0-alt1
 Thu Aug 18 2022 Pavel Skrylev <majioa@altlinux> 1:1.1.0-alt1
 - crop out macros in favor of ruby package
 Wed Apr 13 2022 Pavel Skrylev <majioa@altlinux> 1:1.0.0-alt19
 - + ignore-path-token-list tag support, plus its defaults
 Mon Jan 31 2022 Pavel Skrylev <majioa@altlinux> 1:1.0.0-alt18
 - * some cleanups
 Sat Jan 22 2022 Pavel Skrylev <majioa@altlinux> 1:1.0.0-alt17
 - ! lost provides / requires for aliases (closes #41774)
 Thu Sep 02 2021 Pavel Skrylev <majioa@altlinux> 1:1.0.0-alt16
 - - alias %gemname to %pkgname in default build configuration
 [...]
2022-Sep-26 10:39:44 :: rpm-build-ruby: closes bugs: 41774
2022-Sep-26 10:40:06 :: patched apt indices
2022-Sep-26 10:40:17 :: created next repo
2022-Sep-26 10:40:23 :: duplicate provides check OK
	x86_64: NEW unmet dependencies detected:
 rpm-build-ruby#1:1.1.0-alt1:p10+307189.3100.12.1@1664188628  rpm-macros-ruby
	i586: NEW unmet dependencies detected:
 rpm-build-ruby#1:1.1.0-alt1:p10+307189.3100.12.1@1664188628  rpm-macros-ruby
	aarch64: NEW unmet dependencies detected:
 rpm-build-ruby#1:1.1.0-alt1:p10+307189.3100.12.1@1664188628  rpm-macros-ruby
	ppc64le: NEW unmet dependencies detected:
 rpm-build-ruby#1:1.1.0-alt1:p10+307189.3100.12.1@1664188628  rpm-macros-ruby
	armh: NEW unmet dependencies detected:
 rpm-build-ruby#1:1.1.0-alt1:p10+307189.3100.12.1@1664188628  rpm-macros-ruby
	ACLs of affected packages (1):
 rpm-build-ruby
2022-Sep-26 10:40:56 :: unmets: x86_64 +1 -0 =1, i586 +1 -0 =1, aarch64 +1 -0 =5, ppc64le +1 -0 =5, armh +1 -0 =21
2022-Sep-26 10:40:56 :: dependencies check FAILED
2022-Sep-26 10:40:56 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 13) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (10 preceding siblings ...)
  2022-09-26 10:40 ` [#307189] [test-only] p10 FAILED (try 12) " Girar awaiter (pav)
@ 2022-09-26 10:47 ` Girar awaiter (pav)
  2022-09-26 11:09 ` [#307189] [test-only] p10 FAILED (try 14) " Girar awaiter (pav)
                   ` (2 subsequent siblings)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 10:47 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.13.1.log

subtask  name  aarch64  armh    i586  ppc64le  x86_64
  #3040  ruby        ?     ?  failed        ?  failed

2022-Sep-26 10:46:34 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3040 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-26 10:43:41 from sisyphus
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3200 removed
2022-Sep-26 10:46:34 :: created build repo
2022-Sep-26 10:46:34 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:46:34 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:46:34 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:46:34 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:46:34 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 10:46:43 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:46:43 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:46:44 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:46:44 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:46:53 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:46:53 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:46:53 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:46:53 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:46:53 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:46:53 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:46:55 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:46:55 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:47:01 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:47:01 :: [i586] #3040 ruby.git 3.1.1-alt1: build start
2022-Sep-26 10:47:02 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:47:02 :: [x86_64] #3040 ruby.git 3.1.1-alt1: build start
2022-Sep-26 10:47:03 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 10:47:03 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 10:47:12 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:47:12 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 10:47:15 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:47:15 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
[i586] <13>Sep 26 10:47:11 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:47:11 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673262 installed
[i586] <13>Sep 26 10:47:11 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 10:47:11 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 10:47:11 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 10:47:11 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 10:47:11 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 26 10:47:13 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 10:47:13 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 10:47:13 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 26 10:47:13 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 26 10:47:13 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 26 10:47:13 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:47:13 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:47:13 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:47:13 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 10:47:13 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 26 10:47:13 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 26 10:47:13 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509080 installed
[i586] <13>Sep 26 10:47:13 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[i586] <13>Sep 26 10:47:13 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547555 installed
[i586] <13>Sep 26 10:47:13 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405485 installed
[i586] <13>Sep 26 10:47:13 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[i586] <13>Sep 26 10:47:13 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 26 10:47:13 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[i586] <13>Sep 26 10:47:13 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621318 installed
[i586] <13>Sep 26 10:47:13 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626060252 installed
[i586] <13>Sep 26 10:47:13 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493872 installed
[i586] <13>Sep 26 10:47:13 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[i586] <13>Sep 26 10:47:13 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919567 installed
[i586] <13>Sep 26 10:47:13 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056819 installed
[i586] <13>Sep 26 10:47:13 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106372 installed
[i586] <13>Sep 26 10:47:13 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082714 installed
[i586] <13>Sep 26 10:47:13 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 26 10:47:13 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056686 installed
[i586] <13>Sep 26 10:47:13 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 26 10:47:13 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 10:47:13 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 26 10:47:13 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 10:47:13 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 10:47:13 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 26 10:47:13 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 26 10:47:13 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 10:47:13 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:47:13 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:47:13 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 26 10:47:13 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 26 10:47:13 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 10:47:13 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 26 10:47:13 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:47:13 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:47:13 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:47:13 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 10:47:13 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 10:47:13 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:47:13 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 10:47:13 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 26 10:47:13 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 26 10:47:13 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 10:47:14 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 10:47:14 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:47:15 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <86>Sep 26 10:47:15 groupadd[2725587]: group added to /etc/group: name=_keytab, GID=499
[i586] <86>Sep 26 10:47:15 groupadd[2725587]: group added to /etc/gshadow: name=_keytab
[i586] <86>Sep 26 10:47:15 groupadd[2725587]: new group: name=_keytab, GID=499
[i586] <13>Sep 26 10:47:15 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367971 installed
[i586] <86>Sep 26 10:47:15 groupadd[2725592]: group added to /etc/group: name=sasl, GID=498
[i586] <86>Sep 26 10:47:15 groupadd[2725592]: group added to /etc/gshadow: name=sasl
[i586] <86>Sep 26 10:47:15 groupadd[2725592]: new group: name=sasl, GID=498
[i586] <13>Sep 26 10:47:15 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205820 installed
[i586] <13>Sep 26 10:47:15 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142554 installed
[i586] <13>Sep 26 10:47:15 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731502 installed
[i586] <13>Sep 26 10:47:15 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.11.1 1664188470 installed
[i586] <13>Sep 26 10:47:15 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.11.1 1664188470 installed
[i586] <13>Sep 26 10:47:15 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 10:47:15 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 10:47:15 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <86>Sep 26 10:47:15 groupadd[2725597]: group added to /etc/group: name=sshagent, GID=497
[i586] <86>Sep 26 10:47:15 groupadd[2725597]: group added to /etc/gshadow: name=sshagent
[i586] <86>Sep 26 10:47:15 groupadd[2725597]: new group: name=sshagent, GID=497
[i586] <13>Sep 26 10:47:15 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968394 installed
[i586] <13>Sep 26 10:47:15 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449479 installed
[i586] <13>Sep 26 10:47:15 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934124 installed
[i586] <13>Sep 26 10:47:15 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[i586] <13>Sep 26 10:47:15 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 26 10:47:15 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[i586] warning: Macro %ruby_use_gem_dependency not found
[i586] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 10:47:16 :: [i586] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 10:47:16 :: [i586] #3040 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-26 10:47:16 :: [i586] requesting cancellation of task processing
[x86_64] <13>Sep 26 10:47:11 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: libidn2-2.3.2-alt1 p10+281239.100.3.1 1627673251 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 10:47:11 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libexpat-2.4.3-alt1 p10+293695.100.1.1 1642509078 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: publicsuffix-list-dafsa-20220703-alt1 p10+303338.100.1.1 1657290596 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libpsl-0.21.1-alt2 sisyphus+279461.100.1.1 1626547547 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libnghttp2-1.41.0-alt1 sisyphus+275115.100.1.1 1624405462 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: openldap-common-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libbrotlicommon-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libbrotlidec-1.0.9-alt2 sisyphus+278430.100.1.2 1626213212 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libxxhash-0.8.0-alt2 sisyphus+277476.100.2.1 1625621312 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: liblz4-1:1.9.3-alt1 sisyphus+278100.4000.1.1 1626059441 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libverto-0.3.2-alt1_1 sisyphus+279289.100.1.3 1626493868 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: liblmdb-0.9.23-alt1 sisyphus+275369.100.1.2 1624493869 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libkeyutils-1.6.3-alt1 sisyphus+266061.100.1.1 1612919566 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libcom_err-1.46.2.0.16.f114-alt1 sisyphus+278100.1000.1.1 1626056805 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libedit3-3.1.20191231-alt1 sisyphus+278505.100.1.1 1626106374 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: less-530-alt1 sisyphus+278268.100.1.1 1626082709 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: diffstat-1.64-alt1 sisyphus+278100.700.1.1 1626056683 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 26 10:47:14 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <86>Sep 26 10:47:15 groupadd[3213999]: group added to /etc/group: name=_keytab, GID=499
[x86_64] <86>Sep 26 10:47:15 groupadd[3213999]: group added to /etc/gshadow: name=_keytab
[x86_64] <86>Sep 26 10:47:15 groupadd[3213999]: new group: name=_keytab, GID=499
[x86_64] <13>Sep 26 10:47:15 rpmi: libkrb5-1.19.3-alt1 p10+296676.100.2.1 1647367800 installed
[x86_64] <86>Sep 26 10:47:15 groupadd[3214004]: group added to /etc/group: name=sasl, GID=498
[x86_64] <86>Sep 26 10:47:15 groupadd[3214004]: group added to /etc/gshadow: name=sasl
[x86_64] <86>Sep 26 10:47:15 groupadd[3214004]: new group: name=sasl, GID=498
[x86_64] <13>Sep 26 10:47:15 rpmi: libsasl2-3-2.1.27-alt2.1 sisyphus+278407.100.1.3 1626205817 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: libldap-2.4.59-alt1 p10+282974.100.1.1 1629142498 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: libcurl-7.85.0-alt1 p10+306026.100.2.1 1662731482 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.11.1 1664188468 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.11.1 1664188468 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: openssh-common-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <86>Sep 26 10:47:15 groupadd[3214009]: group added to /etc/group: name=sshagent, GID=497
[x86_64] <86>Sep 26 10:47:15 groupadd[3214009]: group added to /etc/gshadow: name=sshagent
[x86_64] <86>Sep 26 10:47:15 groupadd[3214009]: new group: name=sshagent, GID=497
[x86_64] <13>Sep 26 10:47:15 rpmi: openssh-clients-7.9p1-alt4.p10.1 p10+297014.100.1.1 1647968390 installed
[x86_64] <13>Sep 26 10:47:15 rpmi: rsync-3.2.5-alt1 p10+305675.100.2.1 1662449478 installed
[x86_64] <13>Sep 26 10:47:16 rpmi: git-core-2.33.3-alt1 p10+303145.100.1.1 1656934110 installed
[x86_64] <13>Sep 26 10:47:16 rpmi: ruby-tool-setup-3.4.1-alt15 sisyphus+224756.300.2.1 1552290808 installed
[x86_64] <13>Sep 26 10:47:16 rpmi: rpm-build-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 26 10:47:16 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[x86_64] warning: Macro %ruby_use_gem_dependency not found
[x86_64] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 10:47:16 :: [x86_64] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 10:47:16 :: [x86_64] #3040 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-26 10:47:30 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:47:30 :: [aarch64] task processing CANCELLED
2022-Sep-26 10:47:32 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 10:47:32 :: [armh] task processing CANCELLED
2022-Sep-26 10:47:35 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 10:47:35 :: [ppc64le] task processing CANCELLED
2022-Sep-26 10:47:16 :: [i586] build FAILED
2022-Sep-26 10:47:16 :: [x86_64] build FAILED
2022-Sep-26 10:47:30 :: [aarch64] build FAILED
2022-Sep-26 10:47:32 :: [armh] build FAILED
2022-Sep-26 10:47:35 :: [ppc64le] build FAILED
2022-Sep-26 10:47:35 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 14) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (11 preceding siblings ...)
  2022-09-26 10:47 ` [#307189] [test-only] p10 FAILED (try 13) " Girar awaiter (pav)
@ 2022-09-26 11:09 ` Girar awaiter (pav)
  2022-09-26 11:16 ` [#307189] [test-only] p10 FAILED (try 15) " Girar awaiter (pav)
  2022-09-29  9:52 ` [#307189] [test-only] p10 FAILED (try 16) " Girar awaiter (pav)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 11:09 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.14.1.log

subtask  name       aarch64  armh    i586  ppc64le  x86_64
  #2700  gem-setup       51  1:15      31     1:02      29
  #3300  ruby             ?     ?  failed        ?  failed

2022-Sep-26 11:06:52 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3040 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3200 removed
#3300 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-26 11:05:47 from sisyphus
2022-Sep-26 11:06:52 :: created build repo
2022-Sep-26 11:06:53 :: #2700: force rebuild
2022-Sep-26 11:06:53 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:06:53 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:06:53 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:06:53 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:06:53 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:07:02 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:07:02 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:07:02 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:07:02 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:07:11 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:07:11 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:07:12 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:07:12 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:07:12 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:07:12 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:07:16 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:07:16 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:07:22 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:07:22 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:07:31 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:07:31 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:07:36 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:07:36 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:07:41 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 11:07:41 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 11:07:42 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 11:07:42 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 11:07:50 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-26 11:07:50 :: [x86_64] #3300 ruby.git 3.1.1-alt1: build start
2022-Sep-26 11:07:50 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK (cached)
2022-Sep-26 11:07:50 :: [i586] #3300 ruby.git 3.1.1-alt1: build start
2022-Sep-26 11:07:51 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:07:51 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
[x86_64] <13>Sep 26 11:08:00 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:00 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 11:08:00 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 11:08:00 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094928 installed
[x86_64] <13>Sep 26 11:08:00 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626058413 installed
[x86_64] <13>Sep 26 11:08:00 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626737975 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238279 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626030606 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538375 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626630601 installed
[x86_64] <13>Sep 26 11:08:02 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050055 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734823 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629892835 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056633 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211284 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573397 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921602 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[x86_64] <13>Sep 26 11:08:03 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.14.1 1664190460 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.14.1 1664190460 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030549 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.3100.12.1 1664188628 installed
[x86_64] <13>Sep 26 11:08:04 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[x86_64] warning: Macro %ruby_use_gem_dependency not found
[x86_64] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[x86_64] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 11:08:04 :: [x86_64] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 11:08:05 :: [x86_64] #3300 ruby.git 3.1.1-alt1: build FAILED
[i586] <13>Sep 26 11:08:00 rpmi: libruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 11:08:00 rpmi: libgdbm-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 11:08:00 rpmi: libyaml2-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 11:08:00 rpmi: libyaml-devel-0.2.5-alt1 sisyphus+278391.100.1.1 1626094932 installed
[i586] <13>Sep 26 11:08:00 rpmi: libgdbm-devel-1.8.3-alt10 sisyphus+278100.1600.1.1 1626059138 installed
[i586] <13>Sep 26 11:08:00 rpmi: rpm-macros-ruby-1:1.0.0-alt13 sisyphus+263592.20.7.1 1608654963 installed
[i586] <13>Sep 26 11:08:02 rpmi: valgrind-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 11:08:02 rpmi: valgrind-devel-3.17.0-alt2 sisyphus+279814.100.1.1 1626738020 installed
[i586] <13>Sep 26 11:08:02 rpmi: zlib-devel-1.2.12-alt3 p10+305356.100.3.1 1661238280 installed
[i586] <13>Sep 26 11:08:02 rpmi: libreadline-devel-7.0.3-alt3 sisyphus+278099.3700.1.1 1626031657 installed
[i586] <13>Sep 26 11:08:02 rpmi: groff-base-1.22.3-alt2 sisyphus+275306.100.2.1 1624538359 installed
[i586] <13>Sep 26 11:08:02 rpmi: libncurses-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 11:08:02 rpmi: libtinfo-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 11:08:02 rpmi: libncurses-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 11:08:02 rpmi: libncursesw-devel-6.2.20210123-alt1 sisyphus+279621.1300.1.1 1626631090 installed
[i586] <13>Sep 26 11:08:02 rpmi: libffi-devel-1:3.3-alt1 sisyphus+278158.300.1.1 1626050399 installed
[i586] <13>Sep 26 11:08:02 rpmi: libdb4.7-devel-4.7.25-alt11 sisyphus+279812.100.2.1 1626734860 installed
[i586] <13>Sep 26 11:08:02 rpmi: doxygen-1:1.9.1-alt1 p10+283520.500.2.1 1629893858 installed
[i586] <13>Sep 26 11:08:02 rpmi: chrpath-0.16-alt1 sisyphus+278100.500.1.1 1626056638 installed
[i586] <13>Sep 26 11:08:02 rpmi: libp11-kit-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 11:08:02 rpmi: libtasn1-4.17.0-alt1 sisyphus+276722.100.1.1 1625211286 installed
[i586] <13>Sep 26 11:08:02 rpmi: rpm-macros-alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 11:08:02 rpmi: alternatives-0.5.1-alt1 sisyphus+278157.100.2.1 1626055790 installed
[i586] <13>Sep 26 11:08:02 rpmi: ca-certificates-2021.10.06-alt1 p10+286784.100.1.1 1633940301 installed
[i586] <13>Sep 26 11:08:02 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 1561653823 installed
[i586] <13>Sep 26 11:08:02 rpmi: p11-kit-trust-0.24.1-alt1 p10+305061.100.3.1 1660573407 installed
[i586] <13>Sep 26 11:08:03 rpmi: libcrypto1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 11:08:03 rpmi: libssl1.1-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-minitest-5.14.1-alt0.1 sisyphus+249637.100.1.1 1586421683 installed
[i586] <13>Sep 26 11:08:03 rpmi: ruby-net-telnet-0.2.0-alt1 sisyphus+219345.2700.8.1 1547631566 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 11:08:03 rpmi: ruby-xmlrpc-0.3.0-alt1 sisyphus+219345.3300.8.1 1547631818 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-2:3.1.6-alt1.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 11:08:03 rpmi: ri-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 11:08:03 rpmi: rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 11:08:03 rpmi: ruby-rdoc-6.1.1-alt3 sisyphus+220149.7500.44.1 1552167568 installed
[i586] <13>Sep 26 11:08:03 rpmi: rake-13.0.1-alt1 sisyphus+248971.320.47.1 1586259947 installed
[i586] <13>Sep 26 11:08:03 rpmi: erb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 11:08:03 rpmi: irb-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428300 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-test-unit-3.5.3-alt1 p10+307189.2300.7.1 1663921603 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-power-assert-1.1.7-alt1 sisyphus+248971.220.47.1 1586259894 installed
[i586] <13>Sep 26 11:08:03 rpmi: bundle-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 11:08:03 rpmi: gem-bundler-2.1.4-alt1 sisyphus+247301.1100.3.2 1583840910 installed
[i586] <13>Sep 26 11:08:03 rpmi: ruby-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 11:08:04 rpmi: ruby-stdlibs-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 11:08:04 rpmi: setup-rb-5.999.6-alt2 p10+307189.2700.14.1 1664190460 installed
[i586] <13>Sep 26 11:08:04 rpmi: gem-setup-5.999.6-alt2 p10+307189.2700.14.1 1664190460 installed
[i586] <13>Sep 26 11:08:04 rpmi: libssl-devel-1.1.1q-alt1 p10+303207.100.1.1 1657030605 installed
[i586] <13>Sep 26 11:08:04 rpmi: libruby-devel-2.7.4-alt2.2.1 p10+291491.1000.21.1 1640428340 installed
[i586] <13>Sep 26 11:08:04 rpmi: rpm-build-ruby-1:1.1.0-alt1 p10+307189.3100.12.1 1664188627 installed
[i586] <13>Sep 26 11:08:04 rpmi: rpm-macros-valgrind-0.2-alt1 sisyphus+233110.100.1.1 1561384303 installed
[i586] warning: Macro %ruby_use_gem_dependency not found
[i586] error: line 51: Unknown tag: %ruby_use_gem_dependency rake >= 13.0.5,rake < 14
[i586] hsh-rebuild: pkg.tar: failed to fetch build dependencies.
2022-Sep-26 11:08:05 :: [i586] ruby.git 3.1.1-alt1: remote: cannot build src.rpm
2022-Sep-26 11:08:05 :: [i586] #3300 ruby.git 3.1.1-alt1: build FAILED
2022-Sep-26 11:08:05 :: [x86_64] requesting cancellation of task processing
2022-Sep-26 11:08:22 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 11:08:22 :: [aarch64] task processing CANCELLED
2022-Sep-26 11:08:38 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 11:08:38 :: [ppc64le] task processing CANCELLED
2022-Sep-26 11:09:06 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK
2022-Sep-26 11:09:06 :: [armh] task processing CANCELLED
2022-Sep-26 11:08:05 :: [i586] build FAILED
2022-Sep-26 11:08:05 :: [x86_64] build FAILED
2022-Sep-26 11:08:22 :: [aarch64] build FAILED
2022-Sep-26 11:08:38 :: [ppc64le] build FAILED
2022-Sep-26 11:09:06 :: [armh] build FAILED
2022-Sep-26 11:09:06 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 15) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (12 preceding siblings ...)
  2022-09-26 11:09 ` [#307189] [test-only] p10 FAILED (try 14) " Girar awaiter (pav)
@ 2022-09-26 11:16 ` Girar awaiter (pav)
  2022-09-29  9:52 ` [#307189] [test-only] p10 FAILED (try 16) " Girar awaiter (pav)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-26 11:16 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.15.1.log

subtask  name            aarch64  armh    i586  ppc64le  x86_64
  #3100  rpm-build-ruby       22     ?      12       25      12
  #3160  gem-rake              ?     ?  failed        ?  failed

2022-Sep-26 11:14:59 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3040 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3160 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-26 11:14:51 from sisyphus
#3200 removed
#3300 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-26 11:05:47 from sisyphus
2022-Sep-26 11:14:59 :: created build repo
2022-Sep-26 11:14:59 :: #3100: force rebuild
2022-Sep-26 11:14:59 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:14:59 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:14:59 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:14:59 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:14:59 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-26 11:15:08 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:15:08 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:15:09 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:15:09 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:15:17 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:15:17 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:15:18 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:15:18 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:15:19 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:15:19 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:15:20 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:15:20 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:15:26 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 11:15:26 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 11:15:27 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 11:15:27 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 11:15:28 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-26 11:15:28 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-26 11:15:37 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:15:37 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:15:38 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 11:15:38 :: [i586] #3160 gem-rake.git 13.0.6-alt1: build start
2022-Sep-26 11:15:39 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 11:15:39 :: [x86_64] #3160 gem-rake.git 13.0.6-alt1: build start
2022-Sep-26 11:15:40 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:15:40 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:15:56 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 11:15:56 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-26 11:15:57 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-26 11:15:57 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-26 11:16:00 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 11:16:00 :: [ppc64le] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
[i586] Processing files: gem-rake-doc-13.0.6-alt1
[i586] error: No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
[i586] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.34452
[i586] --
[i586]     absolute symlink: /usr/src/tmp/gem-rake-buildroot/usr/bin/rake -> /usr/lib/ruby/gems/2.7.0/gems/rake-13.0.6/exe/rake
[i586]     No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
2022-Sep-26 11:16:01 :: [i586] gem-rake.git 13.0.6-alt1: remote: build failed
2022-Sep-26 11:16:01 :: [i586] #3160 gem-rake.git 13.0.6-alt1: build FAILED
2022-Sep-26 11:16:02 :: [i586] requesting cancellation of task processing
[x86_64] Processing files: gem-rake-doc-13.0.6-alt1
[x86_64] error: No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
[x86_64] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.38343
[x86_64] --
[x86_64]     absolute symlink: /usr/src/tmp/gem-rake-buildroot/usr/bin/rake -> /usr/lib/ruby/gems/2.7.0/gems/rake-13.0.6/exe/rake
[x86_64]     No such file or directory: /usr/src/tmp/gem-rake-buildroot/usr/lib/ruby/gems/2.7.0/doc/rake-13.0.6
2022-Sep-26 11:16:03 :: [x86_64] gem-rake.git 13.0.6-alt1: remote: build failed
2022-Sep-26 11:16:03 :: [x86_64] #3160 gem-rake.git 13.0.6-alt1: build FAILED
2022-Sep-26 11:16:18 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 11:16:18 :: [aarch64] task processing CANCELLED
2022-Sep-26 11:16:25 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-26 11:16:25 :: [armh] task processing CANCELLED
2022-Sep-26 11:16:25 :: [ppc64le] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-26 11:16:25 :: [ppc64le] task processing CANCELLED
2022-Sep-26 11:16:02 :: [i586] build FAILED
2022-Sep-26 11:16:03 :: [x86_64] build FAILED
2022-Sep-26 11:16:18 :: [aarch64] build FAILED
2022-Sep-26 11:16:25 :: [armh] build FAILED
2022-Sep-26 11:16:25 :: [ppc64le] build FAILED
2022-Sep-26 11:16:25 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

* [#307189] [test-only] p10 FAILED (try 16) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 ...
  2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
                   ` (13 preceding siblings ...)
  2022-09-26 11:16 ` [#307189] [test-only] p10 FAILED (try 15) " Girar awaiter (pav)
@ 2022-09-29  9:52 ` Girar awaiter (pav)
  14 siblings, 0 replies; 16+ messages in thread
From: Girar awaiter (pav) @ 2022-09-29  9:52 UTC (permalink / raw)
  To: Pavel Vasenkov; +Cc: girar-builder-p10, sisyphus-incominger, girar-builder-p10

https://git.altlinux.org/tasks/307189/logs/events.16.1.log

subtask  name            aarch64  armh    i586  ppc64le  x86_64
  #3100  rpm-build-ruby       21     ?      12        ?      12
  #3150  gem-yard              ?     ?  failed        ?  failed

2022-Sep-29 09:50:32 :: test-only task #307189 for p10 resumed by pav:
#40 removed
#44 removed
#50 removed
#60 removed
#70 removed
#100 removed
#120 removed
#140 removed
#160 removed
#200 removed
#300 removed
#400 removed
#500 removed
#600 removed
#700 removed
#1000 removed
#1100 removed
#1200 removed
#1300 removed
#1400 removed
#1500 removed
#1600 removed
#1700 removed
#2000 removed
#2100 removed
#2200 removed
#2300 build 3.5.3-alt1 from /gears/g/gem-test-unit.git fetched at 2022-Sep-23 08:21:39 from sisyphus
#2400 build 0.2.9-alt1 from /gears/g/gem-rss.git fetched at 2022-Sep-23 08:21:48 from sisyphus
#2500 removed
#2600 removed
#2700 build 5.999.6-alt2 from /gears/g/gem-setup.git fetched at 2022-Sep-23 08:22:14 from sisyphus
#3000 removed
#3040 removed
#3100 build 1.1.0-alt1 from /gears/r/rpm-build-ruby.git fetched at 2022-Sep-23 08:25:32 from sisyphus
#3140 removed
#3150 build 0.9.27-alt1 from /gears/g/gem-yard.git fetched at 2022-Sep-29 09:50:22 from sisyphus
#3160 build 13.0.6-alt1 from /gears/g/gem-rake.git fetched at 2022-Sep-26 11:14:51 from sisyphus
#3200 removed
#3300 build 3.1.1-alt1 from /gears/r/ruby.git fetched at 2022-Sep-26 11:05:47 from sisyphus
2022-Sep-29 09:50:33 :: created build repo
2022-Sep-29 09:50:33 :: #3100: force rebuild
2022-Sep-29 09:50:33 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-29 09:50:33 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-29 09:50:33 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-29 09:50:33 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-29 09:50:33 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build start
2022-Sep-29 09:50:46 :: [i586] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-29 09:50:46 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-29 09:50:47 :: [x86_64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-29 09:50:47 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-29 09:50:55 :: [i586] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-29 09:50:55 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-29 09:50:56 :: [x86_64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-29 09:50:56 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-29 09:51:01 :: [aarch64] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-29 09:51:01 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-29 09:51:04 :: [i586] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-29 09:51:04 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-29 09:51:05 :: [x86_64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-29 09:51:05 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-29 09:51:07 :: [ppc64le] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-29 09:51:07 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-29 09:51:13 :: [armh] #2300 gem-test-unit.git 3.5.3-alt1: build OK (cached)
2022-Sep-29 09:51:13 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build start
2022-Sep-29 09:51:16 :: [i586] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-29 09:51:16 :: [i586] #3150 gem-yard.git 0.9.27-alt1: build start
2022-Sep-29 09:51:17 :: [x86_64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-29 09:51:17 :: [x86_64] #3150 gem-yard.git 0.9.27-alt1: build start
2022-Sep-29 09:51:19 :: [aarch64] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-29 09:51:19 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-29 09:51:28 :: [ppc64le] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-29 09:51:28 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build start
2022-Sep-29 09:51:38 :: [aarch64] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-29 09:51:38 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build start
2022-Sep-29 09:51:41 :: [armh] #2400 gem-rss.git 0.2.9-alt1: build OK (cached)
2022-Sep-29 09:51:41 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build start
[x86_64] Processing files: gem-yard-doc-0.9.27-alt1
[x86_64] error: No such file or directory: /usr/src/tmp/gem-yard-buildroot/usr/lib/ruby/gems/2.7.0/doc/yard-0.9.27
[x86_64] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.45663
[x86_64] --
[x86_64]     absolute symlink: /usr/src/tmp/gem-yard-buildroot/usr/bin/yri -> /usr/lib/ruby/gems/2.7.0/gems/yard-0.9.27/bin/yri
[x86_64]     No such file or directory: /usr/src/tmp/gem-yard-buildroot/usr/lib/ruby/gems/2.7.0/doc/yard-0.9.27
2022-Sep-29 09:51:42 :: [x86_64] gem-yard.git 0.9.27-alt1: remote: build failed
2022-Sep-29 09:51:42 :: [x86_64] #3150 gem-yard.git 0.9.27-alt1: build FAILED
2022-Sep-29 09:51:42 :: [x86_64] requesting cancellation of task processing
[i586] Processing files: gem-yard-doc-0.9.27-alt1
[i586] error: No such file or directory: /usr/src/tmp/gem-yard-buildroot/usr/lib/ruby/gems/2.7.0/doc/yard-0.9.27
[i586] Executing(%doc): /bin/sh -e /usr/src/tmp/rpm-tmp.80280
[i586] --
[i586]     absolute symlink: /usr/src/tmp/gem-yard-buildroot/usr/bin/yri -> /usr/lib/ruby/gems/2.7.0/gems/yard-0.9.27/bin/yri
[i586]     No such file or directory: /usr/src/tmp/gem-yard-buildroot/usr/lib/ruby/gems/2.7.0/doc/yard-0.9.27
2022-Sep-29 09:51:43 :: [i586] gem-yard.git 0.9.27-alt1: remote: build failed
2022-Sep-29 09:51:43 :: [i586] #3150 gem-yard.git 0.9.27-alt1: build FAILED
2022-Sep-29 09:51:48 :: [ppc64le] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-29 09:51:48 :: [ppc64le] task processing CANCELLED
2022-Sep-29 09:51:59 :: [aarch64] #3100 rpm-build-ruby.git 1.1.0-alt1: build OK
2022-Sep-29 09:51:59 :: [aarch64] task processing CANCELLED
2022-Sep-29 09:52:09 :: [armh] #2700 gem-setup.git 5.999.6-alt2: build OK (cached)
2022-Sep-29 09:52:09 :: [armh] task processing CANCELLED
2022-Sep-29 09:51:42 :: [x86_64] build FAILED
2022-Sep-29 09:51:43 :: [i586] build FAILED
2022-Sep-29 09:51:48 :: [ppc64le] build FAILED
2022-Sep-29 09:51:59 :: [aarch64] build FAILED
2022-Sep-29 09:52:09 :: [armh] build FAILED
2022-Sep-29 09:52:09 :: task #307189 for p10 FAILED


^ permalink raw reply	[flat|nested] 16+ messages in thread

end of thread, other threads:[~2022-09-29  9:52 UTC | newest]

Thread overview: 16+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2022-09-21 18:39 [#307189] p10 TESTED gem-ruby-libvirt.git=0.8.0-alt1 Girar awaiter (pav)
2022-09-21 19:08 ` [#307189] [test-only] p10 FAILED (try 2) gem-ruby-libvirt.git=0.8.0-alt1 gem-fog-libvirt.git=0.9.0-alt1 Girar awaiter (pav)
2022-09-21 20:03 ` [#307189] [test-only] p10 FAILED (try 3) rpm-build-ruby.git=1.1.0-alt1 gem-rake.git=13.0.6-alt1 Girar awaiter (pav)
2022-09-21 20:17 ` [#307189] [test-only] p10 FAILED (try 4) " Girar awaiter (pav)
2022-09-21 20:37 ` [#307189] [test-only] p10 FAILED (try 5) " Girar awaiter (pav)
2022-09-21 20:48 ` [#307189] [test-only] p10 FAILED (try 6) rpm-build-ruby.git=1.1.0-alt1 gem-setup.git=5.999.6-alt2 Girar awaiter (pav)
2022-09-23  8:28 ` [#307189] [test-only] p10 FAILED (try 7) gem-test-unit.git=3.5.3-alt1 gem-rss.git=0.2.9-alt1 Girar awaiter (pav)
2022-09-23  8:35 ` [#307189] [test-only] p10 FAILED (try 8) " Girar awaiter (pav)
2022-09-23  8:38 ` [#307189] [test-only] p10 FAILED (try 9) " Girar awaiter (pav)
2022-09-26 10:11 ` [#307189] [test-only] p10 FAILED (try 10) " Girar awaiter (pav)
2022-09-26 10:36 ` [#307189] [test-only] p10 FAILED (try 11) " Girar awaiter (pav)
2022-09-26 10:40 ` [#307189] [test-only] p10 FAILED (try 12) " Girar awaiter (pav)
2022-09-26 10:47 ` [#307189] [test-only] p10 FAILED (try 13) " Girar awaiter (pav)
2022-09-26 11:09 ` [#307189] [test-only] p10 FAILED (try 14) " Girar awaiter (pav)
2022-09-26 11:16 ` [#307189] [test-only] p10 FAILED (try 15) " Girar awaiter (pav)
2022-09-29  9:52 ` [#307189] [test-only] p10 FAILED (try 16) " Girar awaiter (pav)

ALT Linux Girar Builder robot reports

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://lore.altlinux.org/sisyphus-incominger/0 sisyphus-incominger/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 sisyphus-incominger sisyphus-incominger/ http://lore.altlinux.org/sisyphus-incominger \
		sisyphus-incominger@lists.altlinux.org sisyphus-incominger@lists.altlinux.ru sisyphus-incominger@lists.altlinux.com
	public-inbox-index sisyphus-incominger

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://lore.altlinux.org/org.altlinux.lists.sisyphus-incominger


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git