ALT Linux Girar Builder robot reports
 help / color / mirror / Atom feed
From: "Girar awaiter (shaba)" <girar-builder@altlinux.org>
To: Alexey Shabalin <shaba@altlinux.org>
Cc: Grigory Ustinov <grenka@altlinux.org>,
	Paul Wolneykien <manowar@altlinux.org>,
	girar-builder-sisyphus@altlinux.org,
	Oleg Solovyov <mcpain@altlinux.org>,
	openldap@packages.altlinux.org,
	Lenar Shakirov <snejok@altlinux.org>,
	Nikolay Burykin <bne@altlinux.org>,
	sisyphus-incominger@lists.altlinux.org
Subject: [#306816] FAILED (try 10) del=openldap-compat
Date: Thu, 1 Dec 2022 16:30:28 +0000
Message-ID: <girar.task.306816.10.1@gyle.mskdc.altlinux.org> (raw)
In-Reply-To: <girar.task.306816.1.1@gyle.mskdc.altlinux.org>

https://git.altlinux.org/tasks/306816/logs/events.10.1.log

2022-Dec-01 16:28:26 :: task #306816 for sisyphus resumed by shaba:
2022-Dec-01 16:28:26 :: message: delete_compat_lib
#100 delete openldap-compat
2022-Dec-01 16:28:29 :: build check OK
2022-Dec-01 16:28:29 :: noarch check OK
2022-Dec-01 16:28:32 :: plan: src +0 -1 =17946, aarch64 +0 -2 =30512, armh +0 -2 =28569, i586 +0 -2 =30648, ppc64le +0 -2 =30009, x86_64 +0 -2 =31461
2022-Dec-01 16:29:17 :: patched apt indices
2022-Dec-01 16:29:36 :: created next repo
2022-Dec-01 16:29:46 :: duplicate provides check OK
	x86_64: NEW unmet dependencies detected:
 libuser#0.63-alt2:sisyphus+291245.73740.57.1@1643449602                             libldap-2.4.so.2()(64bit) >= set:mhB71bk1MnrZmyoTUnymWtU69J8zXZ6GQXtN7NLjQxIzVOJgCZfcxwnWhfK0
 libuser-debuginfo#0.63-alt2:sisyphus+291245.73740.57.1@1643449602                   debug64(libldap-2.4.so.2)
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358419                               liblber-2.4.so.2()(64bit) >= set:lkuYn1
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358419                               libldap-2.4.so.2()(64bit) >= set:miB7NZK7ImIAFdZj3sz4kGwT9OxItZpEU0Xbzp7hfK0
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358419                     debug64(liblber-2.4.so.2)
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358419                     debug64(libldap-2.4.so.2)
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541236            liblber-2.4.so.2()(64bit) >= set:lj6T9WfI
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541236            libldap-2.4.so.2()(64bit) >= set:mh672vZigCao2uvI6tqM3JVQlwi5cHByns8XoKwZ4ObZ49mKVgGfT9Uu80
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541236  debug64(liblber-2.4.so.2)
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541236  debug64(libldap-2.4.so.2)
 x2goclient#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185637                          libldap-2.4.so.2()(64bit) >= set:mhUs78U1gxQZERqapF7rTtM6K4dZgoyq8GWDmctb4dSwPyF1dfdoqZr87
 x2goclient-debuginfo#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185637                debug64(libldap-2.4.so.2)
	i586: NEW unmet dependencies detected:
 libuser#0.63-alt2:sisyphus+291245.73740.57.1@1643448022                             libldap-2.4.so.2 >= set:mhB71bk1MnrZmyoTUnymWtU69J8zXZ6GQXtN7NLjQxIzVOJgCZfcxwnWhfK0
 libuser-debuginfo#0.63-alt2:sisyphus+291245.73740.57.1@1643448022                   debug(libldap-2.4.so.2)
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358414                               liblber-2.4.so.2 >= set:lkuYn1
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358414                               libldap-2.4.so.2 >= set:miB7NZK7ImIAFdZj3sz4kGwT9OxItZpEU0Xbzp7hfK0
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358414                     debug(liblber-2.4.so.2)
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358414                     debug(libldap-2.4.so.2)
 playonlinux#4.4-alt1:sisyphus+285933.100.1.1@1632580565                             /lib/libldap-2.4.so.2
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541259            liblber-2.4.so.2 >= set:lj6T9WfI
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541259            libldap-2.4.so.2 >= set:mh672vZigCao2uvI6tqM3JVQlwi5cHByns8XoKwZ4ObZ49mKVgGfT9Uu80
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541259  debug(liblber-2.4.so.2)
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541259  debug(libldap-2.4.so.2)
 x2goclient#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185631                          libldap-2.4.so.2 >= set:mhUs78U1gxQZERqapF7rTtM6K4dZgoyq8GWDmctb4dSwPyF1dfdoqZr87
 x2goclient-debuginfo#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185631                debug(libldap-2.4.so.2)
	aarch64: NEW unmet dependencies detected:
 libuser#0.63-alt2:sisyphus+291245.73740.57.1@1643456570                             libldap-2.4.so.2()(64bit) >= set:mhB71bk1MnrZmyoTUnymWtU69J8zXZ6GQXtN7NLjQxIzVOJgCZfcxwnWhfK0
 libuser-debuginfo#0.63-alt2:sisyphus+291245.73740.57.1@1643456570                   debug64(libldap-2.4.so.2)
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358475                               liblber-2.4.so.2()(64bit) >= set:lkuYn1
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358475                               libldap-2.4.so.2()(64bit) >= set:miB7NZK7ImIAFdZj3sz4kGwT9OxItZpEU0Xbzp7hfK0
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358475                     debug64(liblber-2.4.so.2)
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358475                     debug64(libldap-2.4.so.2)
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541239            liblber-2.4.so.2()(64bit) >= set:lj6T9WfI
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541239            libldap-2.4.so.2()(64bit) >= set:mh672vZigCao2uvI6tqM3JVQlwi5cHByns8XoKwZ4ObZ49mKVgGfT9Uu80
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541239  debug64(liblber-2.4.so.2)
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541239  debug64(libldap-2.4.so.2)
 x2goclient#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185625                          libldap-2.4.so.2()(64bit) >= set:mhUs78U1gxQZERqapF7rTtM6K4dZgoyq8GWDmctb4dSwPyF1dfdoqZr87
 x2goclient-debuginfo#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185625                debug64(libldap-2.4.so.2)
	ppc64le: NEW unmet dependencies detected:
 libuser#0.63-alt2:sisyphus+291245.73740.57.1@1643457486                             libldap-2.4.so.2()(64bit) >= set:mhB71bk1MnrZmyoTUnymWtU69J8zXZ6GQXtN7NLjQxIzVOJgCZfcxwnWhfK0
 libuser-debuginfo#0.63-alt2:sisyphus+291245.73740.57.1@1643457486                   debug64(libldap-2.4.so.2)
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358494                               liblber-2.4.so.2()(64bit) >= set:lkuYn1
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358494                               libldap-2.4.so.2()(64bit) >= set:miB7NZK7ImIAFdZj3sz4kGwT9OxItZpEU0Xbzp7hfK0
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358494                     debug64(liblber-2.4.so.2)
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358494                     debug64(libldap-2.4.so.2)
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541246            liblber-2.4.so.2()(64bit) >= set:lj6T9WfI
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541246            libldap-2.4.so.2()(64bit) >= set:mh672vZigCao2uvI6tqM3JVQlwi5cHByns8XoKwZ4ObZ49mKVgGfT9Uu80
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541246  debug64(liblber-2.4.so.2)
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541246  debug64(libldap-2.4.so.2)
 x2goclient#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185636                          libldap-2.4.so.2()(64bit) >= set:mhUs78U1gxQZERqapF7rTtM6K4dZgoyq8GWDmctb4dSwPyF1dfdoqZr87
 x2goclient-debuginfo#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591185636                debug64(libldap-2.4.so.2)
	armh: NEW unmet dependencies detected:
 libuser#0.63-alt2:sisyphus+291245.73740.57.1@1643459311                             libldap-2.4.so.2 >= set:mhB71bk1MnrZmyoTUnymWtU69J8zXZ6GQXtN7NLjQxIzVOJgCZfcxwnWhfK0
 libuser-debuginfo#0.63-alt2:sisyphus+291245.73740.57.1@1643459311                   debug(libldap-2.4.so.2)
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358592                               liblber-2.4.so.2 >= set:lkuYn1
 msktutil#1.0-alt1:sisyphus+286380.1700.3.1@1633358592                               libldap-2.4.so.2 >= set:miB7NZK7ImIAFdZj3sz4kGwT9OxItZpEU0Xbzp7hfK0
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358592                     debug(liblber-2.4.so.2)
 msktutil-debuginfo#1.0-alt1:sisyphus+286380.1700.3.1@1633358592                     debug(libldap-2.4.so.2)
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541251            liblber-2.4.so.2 >= set:lj6T9WfI
 squid-kerberos-ldap-helper#1.2.2-alt2:sisyphus+264627.100.1.1@1610541251            libldap-2.4.so.2 >= set:mh672vZigCao2uvI6tqM3JVQlwi5cHByns8XoKwZ4ObZ49mKVgGfT9Uu80
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541251  debug(liblber-2.4.so.2)
 squid-kerberos-ldap-helper-debuginfo#1.2.2-alt2:sisyphus+264627.100.1.1@1610541251  debug(libldap-2.4.so.2)
 x2goclient#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591264780                          libldap-2.4.so.2 >= set:mhUs78U1gxQZERqapF7rTtM6K4dZgoyq8GWDmctb4dSwPyF1dfdoqZr87
 x2goclient-debuginfo#4.1.2.2-alt1:sisyphus+252741.100.1.1@1591264780                debug(libldap-2.4.so.2)
	ACLs of affected packages (5):
 libuser                     bne @everybody
 msktutil                    snejok @everybody
 playonlinux                 grenka @everybody
 squid-kerberos-ldap-helper  manowar @qa @everybody
 x2goclient                  mcpain
2022-Dec-01 16:30:27 :: unmets: x86_64 +12 -0 =12, i586 +13 -0 =13, aarch64 +12 -0 =16, ppc64le +12 -0 =16, armh +12 -0 =24
2022-Dec-01 16:30:28 :: dependencies check FAILED
2022-Dec-01 16:30:28 :: task #306816 for sisyphus FAILED


  parent reply	other threads:[~2022-12-01 16:30 UTC|newest]

Thread overview: 12+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2022-09-14 23:28 [#306816] [test-only] FAILED del=openldap-compat Girar awaiter (shaba)
2022-09-15 14:33 ` [#306816] FAILED (try 2) del=openldap-compat Girar awaiter (shaba)
2022-09-23 14:04 ` [#306816] FAILED (try 3) del=openldap-compat Girar awaiter (shaba)
2022-09-26 14:01 ` [#306816] FAILED (try 4) del=openldap-compat Girar awaiter (shaba)
2022-09-26 21:58 ` [#306816] FAILED (try 5) del=openldap-compat Girar awaiter (shaba)
2022-09-29 13:38 ` [#306816] FAILED (try 6) del=openldap-compat Girar awaiter (shaba)
2022-10-07 16:45 ` [#306816] FAILED (try 7) del=openldap-compat Girar awaiter (shaba)
2022-10-13 14:25 ` [#306816] FAILED (try 8) del=openldap-compat Girar awaiter (shaba)
2022-11-10 14:06 ` [#306816] FAILED (try 9) del=openldap-compat Girar awaiter (shaba)
2022-12-01 16:30 ` Girar awaiter (shaba) [this message]
2022-12-21 13:39 ` [#306816] FAILED (try 11) del=openldap-compat Girar awaiter (shaba)
2023-02-06 14:17 ` [#306816] FAILED (try 12) del=openldap-compat Girar awaiter (shaba)

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=girar.task.306816.10.1@gyle.mskdc.altlinux.org \
    --to=girar-builder@altlinux.org \
    --cc=bne@altlinux.org \
    --cc=devel@lists.altlinux.org \
    --cc=girar-builder-sisyphus@altlinux.org \
    --cc=grenka@altlinux.org \
    --cc=manowar@altlinux.org \
    --cc=mcpain@altlinux.org \
    --cc=openldap@packages.altlinux.org \
    --cc=shaba@altlinux.org \
    --cc=sisyphus-incominger@lists.altlinux.org \
    --cc=snejok@altlinux.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

ALT Linux Girar Builder robot reports

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://lore.altlinux.org/sisyphus-incominger/0 sisyphus-incominger/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 sisyphus-incominger sisyphus-incominger/ http://lore.altlinux.org/sisyphus-incominger \
		sisyphus-incominger@lists.altlinux.org sisyphus-incominger@lists.altlinux.ru sisyphus-incominger@lists.altlinux.com
	public-inbox-index sisyphus-incominger

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://lore.altlinux.org/org.altlinux.lists.sisyphus-incominger


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git